Tablo Connect not working: Netgear R6300v2 connected to Xfinity

#1

Screen Shot 2019-06-10 at 5.48.35 PM.png


I am unable to get Tablo Connect to work. I went into the Camocast cable modem and put it in bridge mode. Next I went into my Netgear R6300v2 router and turned UnP off. Then I set ups port forwarding per the attached picture.

What am I doing wrong?

Thanks very much.

#2

I have had 2 Netgear routers but they were R7000 and R8500 models. I couldn’t get Tablo Connect to work on them and had no success with Tablo support when I contacted them. I work in IT for a living and configure routers all the time and am familiar with uPnp, dhcp, static IPs, dhcp reservations, etc. I ended up getting a Cisco router which worked right away. You may have other luck with this. They have a guide here: https://support.tablotv.com/hc/en-us/articles/115005962283-Tablo-Connect-and-Port-Forwarding

#3

My R8500 works great with port forwarding, and I have Comcast.

Just make sure when you set up port forwarding that you used the TCP protocol.

#4

To confirm your Comcast modem is in fact in bridge mode, go to the WAN page on the Netgear router, what does WAN IP address start with? Does it start with 192.x.x.x of 10.x.x.x?

We don’t need the whole IP to know if it’s a true external IP. Again this is the WAN IP on the Netgear router.

#5

I have a WAN Setup page that shows:
45%20PM The default DMZ server shows a 192.168 address but is not selected.
I have an internet IP address of 73.10.x.x with dynamic addressing from the ISP
I show the internet port as 73.10.x.x
I don’t see a specific setting that says “WAN IP address”

#6

Jeez! Today after no results yesterday, the mytablo page now says it’s ready for remote access!

Am I done?

1 Like
#7

The WAN IP address would be under the Status Page on the Netgear router. But as long as you’re seeing the 73.x.x.x in your Netgear router, not on the Comcast modem, you should be in bridge mode.

#8

Lol well if you have UPnP enabled on your router, then the Tablo can configure the Netgear router automatically.

#9

Thanks very much for your help! Do you think I would be able to expect this connection to stay or does it blink in and out? I ask because I’ve seen other users say it works sometimes.

#10

I manually configured the port forwarding on my router and Tablo Connect has been rock solid for years now (3 years with no connection issues).

Is UPnP enabled on your router?

#11

Yes, I thought I turned it off but when I went to check the next day, it appears it turns on automatically when you configure port forwarding. Yesterday, I thought I would test the connection by turning off wifi on my phone and seeing if I could connect to my Tablo via my LTE connection . I was able to. Now, I am at work and tried to connect and I cannot. It tells me to check my internet connection. I’ll have to wait till I go home to see if all is the same.

#12

After about 7 or 8 tries at work, it finally connected. It took a while to get live tv up but it finally started and the picture seemed good. Is this typical?

#13

Some work internet connection block connections on random / weird ports so you can’t connect to the Tablo remotely. But looks like you can.

I would try your phone on WiFi say a friend’s house or Starbucks.

Also - if you have configured the port forwarding manually you can turn off UPnP. Use of port forwarding should not turn back on UPnP.

#14

It’s working so I’m leaving it alone! Yea, I tried connecting to MyTablo trough my work laptop and it won’t connect through our internal network. My phone is connected to our guest network that does allow a lot more traffic.
I just ordered an AppleTV so I can watch recordings at our shore condo while we’re away from home. I’m thinking that’s the best way to get around Roku not working with Connect.

#15

The Apple TV app is also based on the same REST API that the Roku uses so it does not support Tablo Connect (remote viewing). From the link below:

Apple fans should consider the speedy 4th Gen Apple TV or the new Apple TV 4K.

Benefits

  • Access to most Tablo screens and features
  • Super-fast in-app navigation
  • Control video playback using Siri voice assistant
  • Access live and recorded local TV on the same device as purchased content from iTunes
  • Available in the US and Canada

Drawbacks

  • Limited (but growing) app ecosystem compared to competitors
  • Expensive – price starts at $150 USD
  • Does not support Tablo Connect
  • Does not provide the ability to set manual recordings

https://www.tablotv.com/apps-compatible-devices/

#16

I planned on just using my phone or Ipad to connect with the tablo app and then share the screen with the AppleTV. I was just using the AppleTV to put my phone’s screen onto the tv.

#17

Oh ok so AirPlay basically? Did you buy the newest Apple TV 4K?

What is the upload speed of the location where your Tablo is setup?

Let us know how it goes.

#18

Yes, Airplay. Couldn’t remember that name. No, I got the HD version. I couldn’t justify the 4K since I don’t have 4K yet and I’m not thrilled with AppleTV in the first place. It’s good for Airplay but I like Roku better. My upload speed from my wired network Imac is 295 mbs. I’m surprised it’s that good. My Tablo is wired network also so that helps. Picture from work actually looked good but I wasn’t watching anything that was HD.