Tablo Connect - Modem + Router

Hello

I need assistance with Tablo Connect, specifically configuring port forwarding. My configuration:

Broadband into a Hitron modem. (PUBLIC IP)
Hitron Modem to Asus Router (Private IP 192.168.0.10)
Asus Router to Tablo (Private IP 192.168.50.40)

I think I must have to setup port forwarding on both the Hitron Modem and Asus Router. How should I do this?

Thanks!

A modem should not require port forwarding, at least in my experience.

For the router, the most reliable way I’ve found to use Tablo Connect is to enable UPnP, and then the router will automatically forward the correct ports. You may have to toggle Tablo Connect off and on again after you’ve enabled UPnP.

1 Like

Is the modem also a router? Is that the WAN or LAN address for the Asus router? if LAN, why is it on a different subnet than the Tablo?

From your list of IP’s it looks like you modem is also a router and you have a double NAT set up. This is going to cause problems with any incoming connection.

Best way to get around this is to look up how to put your modem’s router in bypass or bridge mode. That effectively shuts off its router functions and leaves you with a single router. From there it will be easy to set up connect.

3 Likes

I agree with above, sounds like double NAT. For more explanation see post linked below.

1 Like

Thanks to all posters. I changed the modem to bridge mode, ensured uPNP was enabled (it was), removed my attempts at port forwarding and toggled Tablo Connect off and back on. I’m happy to report that it works! I appreciate all the tips.