Tablo comes and goes

Installed my 3rd Tablo Dvr at my brother’s house.

This one is a Quad with the 1 terabyte internal harddrive.

The installation was easy, the first time out of three tries i didn’t have to do port forwarding.

The isp and router are Xfinity and XB7 respectively. The Tablo is hardwired to the modem.

Remote access is via firesticks.

When it’s working it works great! Problem is when you disconnect one of the other locations sometimes this one doesn’t show up. It’s usually there but it will routinely disappear for several hours and then be back for a day or 2

We even had it just go away while we were watching it once.

Also have a slingbox at the locarion. When the Tablo goes away the slingbox still works so it’s not internet failure

Resetting the Tablo has fixed the problem but mostly it just comes back with no action taken.

Anybody have a similar experience? Have any ideas? Maybe set static ip address? Just hoping somebody has a fix before i start trying things at random.

Thanks.

Setup DHCP reservation for the Tablo on your router so it is always assigned the same internal IP address, say 192.168.1.10 for an example.

Then disable UPnP on your router.

Then manually set up port forwarding to allow remote access to work.

Just to clarify, when you say it doesn’t show up, do you mean it just doesn’t show up in the list of Tablo units to connect to?

Or does it show up and you cannot connect to it when you try?

Supposedly the “XB7” can be two different models, see below for the manuals. They should tell you how to setup DHCP reservation and port forwarding. Actually those manuals are pretty useless, if you want more help please let us know the actual model number of your combo modem + router.

Yes, the Tablo in question intermittently doesn’t show up on the devices to connect to list.

And it disappeared again last night.

It’s going to be awhile before I can go to that location and mess with the router. I would be OK trying walk my brother thru a DHCP reservation, but disabling UNP&P, port forwarding, and static IP setting are a lot to ask from technically challenged people (I include myself).

And it doesn’t seem absolutely certain all of this is needed. And frequently even with the documentation the routers don’t behave as expected, or give error messages that apparently are erroneous.

I guess it was too much to hope that the Tablo would just work for once and not have to mess with router settings.

Please don’t interpret this as me being ungrateful. I appreciate the help.

This might not be a router problem then. If when it appears in the list you can connect to it then maybe it’s a Fire TV app problem.

You have 3 Tablo units paired to the Fire TV? When the specific Tablo doesn’t appear on the list do you have another device such as an iPhone or smartphone to see if you can connect to it?

Only devices I have paired are 2 firesticks.

The 1st time the box no showed I asked my brother to reset it. It immediately reappeared on the available list. After that it disappeared again late at night. I was going to ask him to reset the next morning but it came back by itself.

The 1st Tablo at my son’s house was port forwarded and has been rock solid since late last year. The reason I bought 2 more (these are all replacements for soon to be discontinued slingboxes) and upgraded my son’s from a Dual to a Quad.

The 2nd Tablo at my sister’s was port forwarded (and what a pain that was) and it’s been rock solid, or was, for about a month. I can still connect, that’s never been a problem, but the performance has significantly degraded the last 2 weeks. I am hoping there’s a simple fix for that, resetting, rebooting modem, but circumstances are not currently optimal to ask her to do things right now. But, I’ll be visiting her on the 11th.

This 3rd Tablo didn’t need port forwarding. It just worked. I couldn’t believe it. But it stopped working, or at least being available, a couple of weeks on. A power failure at my brother’s house apparently brought it back to life. And then resetting brought it back pretty definitively a second time. Since then I haven’t been able to sit and watch to see if it comes back by resetting the Tablo, because it comes back by itself. Seems to know when my brother isn’t there or is in bed, and then restores itself so we can’t see the effect of resetting it when he is.

It (number 3) works so well and for reasonably long periods that I might put an internet remote access power switch on it. If I was positive that would work forever I’d go ahead and send my brother that device. They’re easy to set up. That would be preferable to trying to talk my brother thru router settings via phone (blind leading the blind).

None the less, my intuition is this has to be a router problem. But I’ve been wrong before.

Anyway, thanks again for your efforts.

PS When my brother’s Tablo disappears it disappears from both firesticks.

It “just worked” cause the Tablo automatically configured the port forwarding on the ISP modem / router through UPnP. This is why I suggested turning off UPnP and doing the port forwarding manually - and yes I get you’ll have to wait to go there and do it yourself.

It could be the Fire TV app wasn’t really designed to connect to 3 different Tablos remotely so that’s why it comes and goes from the list. If the port forwarding was broken on the router for the 3rd Tablo, it should still show up on the list on the Fire TV and when you try to connect to it, it just doesn’t let you connect.

OK, maybe I’ll try clearing the cache.

Do it right now.

If you clear the cache it will unpair all your Tablo units, do not do that.

No, Tablo tech told me the same thing.

Clearing the cache doesn’t unpair the Tablos.

I’ve done it many times.

Clearing the data might unpair them. And it’s scary that option is right above the clear the cache one. I don’t plan to test it.

Regardless, I think the problem is at the Tablo end, not at the receiving end. It disappears from both firesticks when it happens.

Number 3 has been down all morning since late last night. And guess what, my brother isn’t home:(

Hoping it stays down until he gets back, but wouldn’t bet on it…

I was confusing the two, I have a FTV but I rarely use it.

BTW, clearing the cache had no effect. Didn’t restore Tablo #3, and #1 & #2 are still there.

I haven’t directly contacted Tablo tech about this issue. But I noticed they respond to other people’s posts.

Is it just me?

I’d like to know if the Tablo App for Fire TV can handle 3 Tablos for example.
Like to let them know clearing the cache doesn’t result in unpairing.

OK, brother reset Tablo, it instantly became available on the Tablo connect list.

Working great.

I see a remote power switch in my future.

Wonder if there’s a remote actuator device out there? You know, on command it pushes the reset button for you, instead of cycling the power.