Tablo can't connect and schedule not updated for 19 days

I have called support 4+ times and everyone is telling me that the issue is with my router, but I have talked with my ISP and nothing has changed in 19 days. Here is the details. I noticed a few days ago that my schedule has stopped loading so i tried to access it on my windows 10 pc by going to my.tablotv.com. Now I get the error message “There was a problem establishing an authenticated session with your Tablo. This could be due to either authentication or internet connectivity issues”

Here is why i don’t believe that it’s my ISP. First, everything works fine on my ROKU devices except the schedule will not update. It worked fine on my iPhone app until i upgraded to the latest version a few days ago. As soon as the upgrade finished on my iPhone it stopped working with the same error message. I have tried factory resetting it, going back in firmware, and keep getting a runaround.

When I talk to support they are telling me that the device is not connecting to the network, they can’t see it. If that’s the case then why do my ROKU’s connect but PC’s, iphones, all other devices on the same network can’t access it. This has to be a software issue right? I am about to cancel my subscription and try something else. I am frustrated by the TABLO support team. No one is willing to help me solve this issue. I don’t even care if it’s a brick, i would buy a new one but they will not take the time to work with me.

Does anyone here any advice for me to try?

Just tried to get a firmware update and its saying, “An error occurred when checking for a firmware update”. So to me this is saying it can’t connect to TABLO either.

Which Tablo Device are you using. The Tablo HDMI version or the Tablo Network version. They are different devices completely. The HDMI devices don’t support access over the web app or phone etc/. (but can be done via Roku). How is your Tablo connected via Wi-Fi or a wired connection? I would never call my ISP for help with my network they generally only care if you are connected to them, after that they could care less. If it is on Wi-Fi is it maybe on a Guest Network which is why not all devices can reach it? Sometimes a guest network can be configured to not allow LAN access or LAN access etc.

It’s not a software issue since it isn’t affecting anyone else’s Tablo, and we all use the same software. It’s not likely an ISP issue, and the Tablo will work with any ISP.

The most likely culprit is something to do with your network. First and foremost, make sure you reboot your router. That clears up a lot of connection issues.

If that doesn’t fix it, can you describe your network? Do you just have one router and everything in your house connects to it either wired or wireless? Or are there multiple networks (like a guest network, VPN, or a second network)? Is your Tablo connected wired or wi-fi? Have there been any changes to your network around the time it stopped working?

It’s possible your Tablo has gone bad, but it’s more likely something in your network needs changing. I hope this helps.

Hey, let me add more details for you. I have had this device for over 5 years and I think was the first wifi version to come out or the second. It has been working GREAT for many years. Over the last 19 days something has changed and the guide will not update and as you can see i can get any firmware updates.

My router setup is very different, I live in the country and only have access to SkyWeb which provides internet access through a microwave signal. I have the primary router and an extender in the house but I don’t own them and cant change any settings on it at all without the ISP making the changes. Everyone in my neighborhood is setup with the same thing. Any changes that is needed to be made has to be made from the ISP. The ISP told me that they are not blocking anything and they are using a public DNS “8.8.8.8”. Everything else in the house works with no issues and this has worked for years.

Now, when i delete the Tablo app from Roku, xbox, playstation, apple tv, and other devices and reinstall it, it will find the device and I can watch TV. I got the iPhone app to start working but the guide isn’t updating or loading still. I 100% agree with you that this is some type of network issue, but I don’t have any way to diagnose it becasue I don’t know the IP address, URL or anything like that the device is using to get the guide or the firmware. If I had that I could ping it to see if I get a successful return.

When I called into Tablo support they didn’t seem intrested in helping me at all which frustrated me. They just kept saying ISP issue. I wonder if the device is defective but I don’t know how to validate that either.

What I have done:

  • Rebooted Network / routers
  • Rebooted Tablo
  • Reset Tablo back to old Firmware
  • Factory reset Tablo
  • Unplugged the USB Hard Drive
  • i even took the direct connecting and plugged it directly into the device.

I don’t know how to diagnose this any further without knows what URL the tablo is trying to connect 2. Right now I can still watch tv when I click on the channel.

What else can I try? Thanks for your help!

A couple more questions for you:

  1. are you connecting to your router via wifi or via ethernet cable?

  2. does your ISP allow you to “reserve IP addresses” so that the Tablo can be assigned to always use the same IP address? If yes, have you done this?

  3. have you asked Tablo to check with GraceNotes re: if your Zip or Postal Code is still being supported with guide updates?