Tablo bricked? Can’t factory reset

Purchased our first Tablo yesterday. Managed to get it setup with little to no issues. Today the tablo can’t be found. I try to start the process of connecting it to the internet but it never finds it on our network. I’ve rebooted the router as well as the tablo with no changes in the problem. I even tried a factory reset and it won’t even allow that to happen. It just has a solid blue led. Nothing changes. I’m out of ideas. I’ve created a ticket and am waiting a response.

If you are going to go to all the trouble to reset the router you might as well of logged into it or where ever your DHCP server is and see if it knows of the tablo. I assume all network tablos work the same. If they can’t connct to the router the blue light blinks.

Agree with Zippy, network should be first place to check.

@Dodson I had exactly the same issue. Got my Gen 4 Tablo from Best Buy, set it up same day, and all seemed great. Next morning I went to log in to see exactly how many channels had been located and the Tablo Gen 4 would not respond to Android app on either phone or Tablet, nor on either of 2 FireTV devices. (All had worked perfectly the previous night.)

Tablo Gen 4 showed only solid blue LED. No pulse, no blink, no other color. I removed power for over 4 hours, re-power, immediate solid blue LED. Tried pin reset, same result. Tried factory reset, same result.

Ultimately, called customer service, went through troubleshooting with young man who ultimately elevated to a manager. Manager contact me via email, walked through the issue. They asked me to provide a short video of the solid blue, un-power, re-power, immediate solid blue frozen behavior. Agreed the unit was defective for unknown reason. Arranged for express overnight shipment of replacement Gen 4 and sent me shipping label for defective unit to go to their engineering lab for analysis.

The replacement unit has generally worked very well, although I do have some erratic issues with playback of a recorded program, but that is another issue.

Good luck. Cheers.

2 Likes

Thanks for the reply. Sounds like we have the same issue. CS has requested a short video of the exact same that you describe. Hopefully it can get resolved soon. Our TIVO finally crashed after 10 years. This is our alternative. Not much luck so far.

1 Like

If it’s a gen 4 I don’t know how tablo discovery works. It could be as simple as the tablo being assigned a new IP and the app using the old IP.

Yes, but even with a power disconnect, the Tablo Gen 4 with this defect does not try to find a wifi network, nor does it initiate its own “hidden” wifi network to do initial link to a cell phone. Same with factory reset – supposedly returning the Tablo Gen 4 to pristine “out-of-the-box” condition, it starts up with a frozen solid blue LED and never initiates the wifi process.

Doesn’t a frozen solid blue LED indicate that it has a connction to the router. Isn’t there some posts on the forum that says a factory reset needs to have any external disk disconncted.

When I had my issue, we went through ALL those possibilities. Found the Mac address and deleted it from the router. Removed all connections, including external storage. Removed antenna connection. Removed power. Deleted/uninstalled all apps from all devices. Re-downloaded and reinstalled Android app ONLY on my cell phone. After 4 hours, reconnected antenna, applied power to Tablo Gen 4. Immediate solid blue LED. Started the TabloTV app on the phone – could not find any Tablo device anywhere. Checked in wifi SSID search; no Tabloxxx hidden wifi SSID as in normal setup.

Did a full factory reset to retore to pristine conditions. Re-did all the steps above. Should have been just like opening a new box. Apply power – solid blue LED.

My theory is that there was a firmware instruction error that caused an electronic component to “stick” in an “open” of “closed” position. All attempts to force the device to recognize clean start-up condition were unsuccessful. This is why @TabloEngineering wanted to get the device back in hand for autopsy and firmware debugging.

1 Like

Found the Mac address and deleted it from the router.

If the tablo wasn’t connected what router address is there to delete? DHCP static IP assignment?

Sorry, incomplete info. I had successfully set up the Tablo Gen 4 the night before, same day it arrived. So it did communicate with my wifi mesh network then and next day its Mac address was listed as a device on the network that was not currently actively connected.

My mesh router does htat for many devices that have previously connected but are currently not present – previous cell phones no longer in the house, my son’s cell phone from when he visits, etc.

I found the Mac address for the previous device connection and deleted that from the historical list of devices, just as another way of trying to force the Tablo Gen 4 to establish a new wifi connection. Still didn’t work.

The replacement unit sent by Tablo has (mostly) been working well. Couple glitches in picture quality, but that’s a different story. bottom line: the first unit I received developed a defect and became a brick.

1 Like