Tablo 4th Generation connectivity issues

I’ve had 2 previous Tablo models, a network connected dual tuner and quad tuner. I have been using the quad on a daily basis for the past 4 years with no major problems. I purchased the new 4th generation Tablo a couple of weeks ago and it has been a constant problem. After a couple of days none of the apps/devices I use can find it on my network. I’ve rebooted it with the reset button, unplugged the power cord to restart it, and rebooted my modem with no luck. I have reset the device 4 times and gone back through the initial setup procedure again and after working fine for the past few days when I tried it this morning it can’t be found on the network again.

@avcahill I had a similar issue when I first received my Tablo 4th Gen device. I set it up the day I received it, then next day tried to access it and it could not be found on the network. I tried all the troubleshooting steps and noticed that after every restart or factory reset attempt, the blue LED would immediately come on solid blue and remain in that condition. Never again got a flashing LED of any color – it was as if something inside the Tablo electronics/firmware simply froze in place. I called @TabloSupport , initiated a ticket, performed all their troubleshooting steps, and got escalated to a supervisor who had authority for a return/exchange. They did ask my to capture a 20-30 sec video of the power off/on steady blue LED issue and attach it to an email. They Sent me another unit next day and provided a return label to the @TabloEngineering lab for evaluation. Good luck. Cheers.