Tablo 4th Gen Dual registration screen keeps popping up

At least once a day the registration screen pops up telling me I need to download the app and create an account.There’s a QR on the screen too.
Very annoying.

Sounds like there might be a connectivity issue between your Tablo and your viewing app. Try rebooting everything and making sure your devices are on strong connections (5ghz or ethernet is recommended for the video bandwidth).

Why would you need 5G to stream?
I’ve been perfectly streaming all kinds of apps/video with 20mbps.
I just recently moved up to 100mbps and never have any problems.
Most internet articles say around 18 is the minimum required.
Define “reboot” because I don’t feel like “resetting” the unit and having to set everything up …again.

The 5ghz is for the faster bandwidth speed when transmitting from your Tablo to your TV/app. A 2.4ghz (54Mbps top speed) connection will work, but I have certain HD channels that will buffer every so often otherwise. It’s not a matter of download speed, it’s a matter of network speed. Heck, even using a 2.4ghz-to-5ghz extender stopped these buffering issues before I changed my internet plan and put the Tablo on a dedicated 5ghz channel. I do connect through the 2.4ghz on some devices, but it does take a little longer to start the recording. (And my local Fox buffers every 5-10 min when live).

Put a little differently, when you’re streaming through an app like Hulu or Netflix, you don’t need much more than 3MBps. When you’re watching a recording – and especially live TV – it’s best to have the full 450+MBps network speed (not download speed) at your disposal. You’re not using it to download or stream, your using the network access point’s bandwidth a little differently.

Hopefully, this will add some clarity – straight from Tablo:
Improve-your-Wi-Fi-Network-to-Stop-Buffering-and-Enjoy-Smooth-Video-Streaming

As for my reboot typo, I meant to shut down your router, wifi, and Tablo then turn them back on one at a time. As with all wireless connectivity, sometimes the “handshake” can become unstable due to other interference.

1 Like

It hasn’t happened again since my initial post.
Before my post it had happened about 3 - 4 different times on 2 different Roku TV’s
It doesn’t lock me out or anything, usually I can hit back or home or the directional pad or even start the app over and I don’t see it again and it goes straight to the home screen.
Just annoying that it forgets and throws up that screen.

We’ve made a fair amount of fixes to help folks avoid this issue. Glad to hear it’s working.

I wouldn’t celebrate too soon, because it’s back today …and with a vengeance!!
I couldn’t even get the roku app to open without it asking me to register …again.
I even closed the app and re-opened it 3 times …same registration screen
I’m already registered …and this is happening while I have the app open on my phone …??

I did a TV reboot and now it works but this is getting annoying.

Remind me again if you’re using a Roku TV or device…
One little trick to clear the cache of a Roku and force a reboot is a little key combo that has helped me solve many problems when it’s acting up. I tend to try this first when there seems to be a connection problem, before I go ahead and go through the whole “delete network/reboot/rejoin network” process.

Okay, the fun part… doing this close enough to the device that it will recognize the key presses and at a quick pace:
Home FIVE times
Up
Rewind
Rewind
Fast Forward
Fast forward

It will then do some weird scrolling, pause, and eventually reboot itself. I guess it’s supposed to be similar to unplugging the Roku for a few minutes… but I tend to put my electronic equipment in awkward places.

Hope this helps, otherwise, I’m sure Tech Support will tell you to delete the app, reboot the system, reinstall, reboot the Tablo… blah blah blah. Good luck!

(Link to this and other Roku key combos to get helpful system information. – not everything works on every model)

Side story: My Roku Ultra 4660 got to where for any channel, it would play like a minute or less and go back to the home screen. I replaced it with a newer Ultra, then started trying to diagnose the old one. None of “the above” helped. But what did help, is I did a full factory reset on the device and then went through the typical out of the box setup… it’s working again (for how long??).

Alas, we had to revert the Roku update for other reasons.

We’ll get that fix back soon and we’re doing some additional work on the back-end servers to help squash this for good.

1 Like

2023 TCL/Roku TV

12/16/23 …It’s still asking me to register …even after I reset AND rebooted the unit
I have to keep backing out and restarting the unit …This is getting extremely annoying!!
Annoying because, there’s no by-pass of this screen.
You have to go out and back in and reload again.
Had to do it again this morning… 4 times and now the phone app is reloading and acting like the unit was never even set up …???
It’s asking me to watch for the pulse LED and whether it’s pulsating slowly or quickly, when the LED isn’t doing anything at all …???
WTF???

UPDATE …Okay I finally got the unit itself working, after almost an hour, but the phone app still won’t load properly.
It keeps getting stuck on the wifi set up when clearly it’s already set up.
It’s still asking me to watch the LED on the unit, when the LED isn’t doing anything …???
Can’t get past that screen.

UPDATE, UPDATE: Finally got the phone app to work …after uninstalling it and reloading it.
This is really getting annoying!!!

1 Like

Did you have a hard time setting up the Tablo when you first purchased it? I had to close the mobile app between every step since it just seemed to hang.

Even after everything was set up, every now and then I had to force quit and relaunch the mobile app for things to work right. Might work, but it still seems there’s a network issue causing your Tablo device and apps to not see each other.

(As you posted just now, I’ll say a temporary “congrats” and hope for these latest versions to fix your problem!)

Not really …the only hard time I had during set up was the wait between the settings I’d do on the phone app to get to the unit itself …which would take quite a while.
The next time I set it up …only because I wanted to change my email for the account, it went a bit smoother since I was prepared for the delay.
Now if I ever do a total re-set up I give it a whole day to get caught up on the settings and for the guide to completely load it’s full 2 weeks

1 Like

(nods head)

There could definitely be a few improvements in how we change setup options for these devices. I think the ability to change the registered email information would be a nice touch. I try to keep registration emails separate from others and I keep thinking about fixing this on my Tablo, but it sounds like it’d be a nightmare (I don’t want two accounts!)

And oh my. The BS of switching networks can cause fits of hair tearing! I don’t want to have to shut down my entire network to trick the machine into pulsating “I can’t find a network” mode!

I hope they fix that Roku app for you guys as well. I had to use it last night for searching and that layout is so … To me, it feels slow, clunky, and is missing a lot.

I appreciate your updates so I can learn what worked. I think it helps everyone to see solutions and not just problems. Kudos.

2 Likes