Tablo 4 works great except on living room TV- Tablo Not Found? Help?!?

I installed a Tablo 4. Setup was easy except the hard drive took a bit of work to be recognized.That is working now… Picking up stations from 3 markets, yay!!!

Initially setup the Tablo as wifi.
Using a Roku 3, I was able to use Tablo in the one room where we have been using a small tv antenna. Everything was great.
Installed a new Roku express on the living room TV, and Tablo could not be found.
Moved that Roku express to a bedroom, it worked great.
Purchased a Fire TV and hooked that up to the living room TV, still no Tablo Found.
Switched Tablo to Ethernet cable. Still working on other TVs but did nothing to help the living room find Tablo.
Wifi signal is good in that room, able to stream all other Roku channels, Netflix, etc…

I don’t know what to try next… If I could, I’d connect the FireTV directly to the ethernet, but no connections are close.

Any suggestions?

Sounds like my issue as well. If I figure something out I will post it to you.

1 Like

Magically worked last night when I got home. No idea what changed.

1 Like