Tablo 4 Tuner won't connect to iPad only

I have a 2 Tuner tablo as well as a 4 Tuner tablo hard wired into my router. I am using 3 apple tv’s, iPhone and iPad on these. The problem I have is suddenly my iPad will not pick up my tablo 4 Tuner. It finds the tablo 2 Tuner and works fine. All of my other devices picks up both the 2 and 4 Tuner just fine. I have restarted everything multiple times to no avail. I have a ticket in but have not gotten any response as of yet…please help!!!

Is your Tablo Dual enabled for Remote Connect?
Is your iPad connected to an LTE (mobile phone) network, or your neighbor’s wireless network?

If yes, to both questions, then what’s happening makes sense.

I am hooked up to my same wireless network that my tablo’s are on. Not sure what you mean by dual enabled but they both work on my iPhone, and all 3 of my apple tv’s throughout the house. The exception is the iPad Pro, both the 2 Tuner and 4 Tuner worked then suddenly the 4 Tuner will not work on iPad only.

@Randy3 What’s your ticket #? I can take a look from our end to see what’s going on.
To confirm: the issue is that the iPad Pro isn’t ‘finding’ the 4-tuner in the ‘Connect’ screen, correct? Try going back one page to the ‘Connect to a new Tablo’ page - is it there?

We are having the same problem with the wives iPad air. It worked a week ago but now it acts like it cannot connect to on our home network. It sees the tablotv box (4 tuner). Do we need to open a ticket with tablotv support?

Ok. Here is an update on my problem. Customer service from my ticket suggested that I delete the Tablo app from my iPad and reinstall it. I did that and it works…KINDA. What it does is the following and I tried it over Several times with these same results

  1. iPad Pro connects to tablo 2 tuner but cannot find and connect to tablo 4 tuner
  2. Removed tablo app from iPad as suggested by support and reinstall
  3. After installation it found the 2 tuner tablo and I synced to it fine
  4. Disconnect from tablo 2 tuner and look for other taboos on network
  5. Found the 4 tuner tablo and sync went smoothly
  6. At this point all looks good and I thought all was well but…
  7. Disconnect from tablo 4 tuner and connect to tablo 2 tuner…all is good and working correctly
  8. Disconnect from tablo 2 tuner and try to find other 4 tuner tablo again to sync with but right back to the way it was and just sits there looking for a tablo and not finding anything
  9. Disappointed at this time so I did the above steps again with exactly the same results. Two more times again I repeated the steps and same results.

I guess I will set the tablo up for remote access so support can look at it from their end. I will report when I find more out. Any help is appreciated as well if anyone knows a solution

To all,
I feel like a complete idiot since I just found what was going on. Let me explain. When you switch from tablo 2 to 4 Tuner on the apple tv’s and iPhone both of the tuners are right there where you can see them and choose which one you want to sync with. This is not the case however on the iPad Pro. What you see is only the tablo you are connected to with a text hyperlink that says “connect to new tablo”. In my ignorance I presumed this is how you switch between the two and four Tuner since it is no where to be seen. This is not the case. I just accidentally scrolled my screen to the left and lo and behold there was the tablo 4 Tuner waiting for me to sync to it. Scroll the screen in the opposite direction and there sits the 2 Tuner tablo. I truly apologize for not seeing this sooner but thought I would explain what happened in such a case that there was anyone else who may be as goofy as me and not know to scroll your screen on iPad only.

Thank you to the tablo support team that has been emailing me with suggestions. If you are reading this the ticket #28904 is satisfied.

Again sorry for all the false alarm of product problems

My ticket number is 28904 but see my last post on what new information I discovered. Thank you for all your support

See my last post Chris.