Tablo 4 tuner will not connect


#1

Help!

Tablo 4 got stuck on 1-blink per second this morning after about 4 months of use (with the odd reboot)

Have tried the blue button and power cycling to no avail.

blue light just flashes endlessly. Have tried to connect via CAT5 and WIFI to no avail.

What’s next - hard reboot?


#2

Power cycle your modem and router.


#3

Tablo 2 with same problem stuck on 1 second blue flash have reset the modem and and tablo by unpluging power supply. I can see both working on my network but they do not connect to each other.


#4

@nathanieladamwolk @Robert_Wilbanks The ‘once per second’ blink is usually indicative of either the early boot phase on the Tablo, OR the ‘no network connection’ blink (especially if it sits there indefinitely like this).

Check to see if your Tablo’s are broadcasting their Wi-Fi networks (if you’re using wireless). If they are, use one of these sets of instructions to get them back online.

If they’re on Ethernet, check to make sure the cable is seated correctly and that the Tablo’s LEDs above the Ethernet port respond when the cable is attached and detached.

If you still have issues, don’t hesitate to send our a team a ticket with your account details and we can take a look from our end.


#5

Come on. Please read the concern before copying and pasting a standard response.

I stated above that I have tried to connect via cat5 and wirelessly to no avail…

I did manage to get the unit to connect, after 2 hours in the freezer and multiple presses of the blue reset button on the back of the unit.

Can you please provide proper instructions for the next time the unit endlessly flashes and will not broadcast an SSID or connect via cat5 even though the lamps at the network port are solid/blinking?

A quick search shows I’m not the only one experiencing this issue.


#6

There is something seriously wrong with that unit.
2 hours in a freezer is never a requirement to make a Tablo function properly.
You got unlucky with a bad unit.
Get a replacement.


#7

Putting it in the freezer voids the warranty no? Lol


#8

Managed to get the unit to connect and work reasonably well for a week.

Until I said yes to the update tonight, and now again it is stuck flashing once per second with no boradcast SSID and no network connectivity (orange light solid, green lamp flashing on the network port).

I’m really starting to get frustrated with this product.

I work during the day, so I’m not able to be next to the device if I have to call support during “business” hours.

Ugh.


#9

After the install of the new firmware it does database maintenance that can take a while. How long have you waited?


#10

It’s been 4 hours now. no change


#11

I assume you’ve tried rebooting both your router and your Tablo?

Is the Ethernet connection between your router and Tablo just one direct Ethernet cable? Or do you have a switch in between? Or couplers like ports in wall plates? I tried a direct connection between your Tablo and router with a different Ethernet cable and a different Ethernet port on the router.


#12

Straight cable, no switch in between. They’re 3 feet apart on the same shelf.

Same setup which has worked fine for months.

I haven’t rebooted the device, as the update screen said specifically not to do that.


#13

Well if it’s been over 12 hours now, it’s unlikely still updating. I’d just reboot it.

Maybe @TabloSupport can chime in, is it safe for him to tap the little blue button on the back of the Tablo to reboot it?


#14

That’s what I was thinking, but I’d like @tablosupport to chime in and give direction, given this stemmed from the update.

Wanted to reiterate, my tablo4 is not broadcasting an SSID, despite LEDs showing traffic, I cannot connect to it either via PC or my Apple TV boxes