Tablo 4 failing to record

@TabloSupport @TabloTV @TabloEngineering

Tablo Gen 4 is randomly cutting recordings or just failing to record on both FAST channels and OTA channels. The Tablo is fully updated with the latest software. The Tablo is connected by ethernet to my main router. There are no issues with internet service. I’m not getting any reasons (like poor signal). In recording series on the FAST channel, there are no scheduling conflicts that I can see. It will record several episodes and then fail and then record the next episode without issue. There is no information I can see that indicates why a recording fails on the Fire TV, Roku, or my Chromecast with Google TV.

Will the “Scheduled” recordings ever show day and time the way the Legacy Tablo does so we can see if there will be any conflicts? Can we get information about why recordings fail?

1 Like

Got to love FAST channels chopped recordings and multi-segment recordings.

got to be a year’s worth of fixes…

1 Like

I think it will be awhile before Tablo gets all of the problems worked out of the new Tablo. I got so frustrated with mine I took it back

1 Like

I have multiple legacy tablos. So this is more of a toy. When the tablo came out in 2014 it too had bugs that took a while to workout. It was only $80 with the legacy discount.

The problem is its only 2 tuners so if you watching anything, then there is only 1 to record with. Dual tuners are not the best for any real cordcutting unless you only get a handful of channels. I get over 70 channels here and a lot of my stuff can not record as only 2 tuners. My main DVR is a TiVo, I bought this just to fool with.

For clarity, when you say if watching anything, that’s if watching anything live of course. Watching a completed recording does not require a tuner.

@TabloTV I have no idea why this happened. There were no scheduling conflicts and clearly there is hard drive space. My apologies for not sharing this sooner, I don’t check the device as often because it requires using a device other than my primary streaming device (Apple TV). This same situation happened multiple times. Each of the programs was the sole program scheduled at the time of failure. These are all scheduled recordings.

Also, the Hudson & Rex is off a streaming channel, not OTA, so I’m not certain about reception issues. But we haven’t had any internet issues.

By the way, the Coming Soon highlighting upcoming recordings is very nice. Very helpful to see what is scheduled when. Thank you!

1 Like

how old is that disk and have you ever used it on a legacy tablo?

Also, these are “sleeping” disks as far as I know. Maybe that issue is not resolved on 4th gen?

There are Windows/Mac utilities from WD that can disable the sleep function of the drive.

I’m really cleaning out my memory going way way back to 2014. So this will be a long answer to possible your problem

I have 2 old-old real WD element usb drives that go way back to 2014 still in use. The WD element drives had up to 5 different versions of the same model. Some of the versions came with a firmware bug. Because USB devices are hot swapable the USB device is suppose to enumerate the device to the host(tablo) every so often. The bug was the device firmware failed to do this and to tablo that means the device dropped ofline - storage unavailable

There are 2 numbers on the storage line. For you it’s 2620 and 1018. One number is the model number with capacity size and one is the firmware version. Tablo would have to tell you which is which.

I think the second number is the firmware version number. For you it’s 1018. For my 1TB WD it’s 10A8 and 1049. I kind of remember that at the time 1049 was the newer firmware version. I may have started at 1018

So if you have a windows PC you might take the drive to the PC (or MAC?) and see if the WD firmware update tool thinks your drive has a firmware update available.

It use to be that WD had a freestanding firmware update tool. I don’t know how it’s done now. And it use to be that on the WD WEB site the support WEB pages for the downloads never mention various firmware updates. You only knew by running the tool.

New and no. It’s never been used with another device.

@MonkeyMom Sorry you’re running into this. It’s worth touching base with support so they can look at the stats on your drive and see how it’s performing. It’s possible that the cable that connects the drive is dicey and could be causing random disconnects or that it was lemon out of the box which happens from time-to-time.

Either way, they’ll be able to check it out.

The issue with “no storage” was only on November 4, 5, & 6. During that time period my ISP was experiencing issues with service. Would Internet outage cause the device to say “no storage available” as the reason for failure? In looking further, the OTA items failed first attempt but went on to record full episode after the initial failure. Streamed channels failed entirely. Maybe the cause of failure is mislabeled? After the initial recording failures were fixed with updates, these have been the only failures I’ve had. Once internet was functioning normally, I haven’t had any further failures.

Also support hasn’t been available. Support has also been very wrong. With respect to my Tablo Quad and Apple TV, your support staff sent me this message:

This information is incorrect. The issue has not been fixed for those not running Beta TVOS 17.2 3rd release. And certainly deleting and reinstalling the app does nothing. This suggestion is going to annoy those Apple TV users running TVOS 17.1, which are still having issues.

@MonkeyMom Hi there, can you make completely sure you’re on the new version of the Apple tv Tablo app? The app version should be present in the Settings screen of the app, and should be 2.4.1.

That was likely also why the support agent recommended the reinstall, as that would ensure the latest app version.

You can also update manually without uninstalling by going to the Legacy Tablo app page on the tvOS app store.

One thing, have you tried a non Apple device as seems they can have issues still? I stopped using mine until they fix things, hooked up a FireTV Cube.

Also have you tried another storage device yet? We do not know if that new HD is OK or not. Doing this would eliminate the HD or cable being the problem. I had one in an enclosure where the cable end was so sensitive a slight knock would mess things up.

You need to make some changes and eliminate some things to really troubleshoot.