Tablo 4 can't connect anymore

Hi…I have a still quite new Tablo 4 OTA DVR from a few months ago. It’s been working rather perfectly for months. I use an iPad with the latest Tablo software and OS (and an iPhone similarly up-to-date). I’ve been ethernet connected (not Wifi) for months. No problem.

Now, I’m not able to do anything. I don’t know why or what’s changed. I can’t get to the Settings icon in the Tablo app, I can’t get to the Library to see what I’ve already recorded and what’s coming up to be recorded. I do get to the Home screen, and I can get to the Live screen, but as soon as I click something to watch live, it can’t connect…and just gives me a choice to Try again or Dismiss. Trying again didn’t help.

I’ve gone into Profile and signed out and signed in again, no help.

I’ve unplugged and replugged the Tablo a few times. I’ve quit the Tablo app and restarted it, all to no avail.

I also switched things from WIRED to WIFI, and still the problem persists. Oftentimes during some of these tests, I’ll see a solid blue light on the front of the Tablo with an occasional blip of white to break up the solid blue.

In Profile, sometime the List of Tablo devices will show as empty, and sometimes it shows one device (which is what I think it should be.)

I have a Mac and I did just update to the latest Mac OS 14.4, and my Tablo problems MIGHT be coincident with this update…but I don’t know why my Mac would have anything to do with the Tablo but I’m trying to be thorough in my description of my state of affairs.

I’m running out of ideas as to what could be wrong. Any thoughts or suggestions would be appreciated…



1 Like

I had similar problems during my initial install. After trying everything you did I reinstalled the app. I found the cache files were not cleared during the install. After clearing everything started up. It’s something you might try.

Thanks Dave…that was a great idea, I’m embarrassed I didn’t already try it. Anyway, it didn’t work, but it was a great idea, and it did make some progress. Now, I could get to Settings and I could see that my memory used went up on the internal Tablo drive, so it probably continued to record programs even when I wasn’t able to work with the app. I still can’t get to the Library or watch live content without getting a network error. So, I’m still NO GO! But, when I think about it, I’m now starting to feel like the problem may be Apple’s. Apple just recently released updates to iphone, ipad and Mac…and I’m wondering if they introduced some kind of bug that hopefully might be fixed in their next update. (If that is the problem, I’m just disappointed that I didn’t hear about it from others.) Anyway, thanks for the great idea…fingers crossed Apple will soon have an update and we’ll see if that fixes things?

1 Like

I’m having the exact same problem and have done the exact same fixes to no avail. Hoping for the fix.

Are you using the same Apple device and Tablo as the original poster?

Sometimes the best thing anyone can do is to reboot the router that is connected to the devices and the Tablo. Power down the phone, wait a minute and power back up. This typically fixes the majority of connectivity problems.

I don’t think your reply was addressed to me (the original poster) but just FYI, though i might have forgotten to list it, I did try turning off the power and turning the router back on, and trying again, but that didn’t work to solve my connection issues either. I’m curious to know if WallaceT was also using Apple iphone or ipad.

But, yet another thing occurs to me too…namely that it’s a shame I don’t have exact times and sequences of when the Apple ipad and iphone updates happened and when I first noticed Tablo issues, but as I remember I had also updated recently with a Tablo firmware update. So, at the moment, because I don’t have solid info on times and dates of changes and updates to various devices, I’m still at a bit of a loss as to why I still can’t connect.

I was able to get into settings, went into saved channels and pressed Save. Everything works fine and I don’t know why. Give it a try.

No luck here, but thanks for the tip just the same.

@kilowatt Sorry to hear you’re having a rough time.

Given that you’ve already done a lot of the basic troubleshooting, I would suggest touching base with support.

Make sure to let them know what you’ve tried already so they don’t ask you to repeat the same steps.

Sorry Kilowatt, I was surprised myself. Software and hardware is certainly wonky.

iPhone 14 Kilowatt

Will do. Thank you.

Good news…still mysterious, but good news. While still having trouble, sometimes seeing my device (Tablo 4) was found, sometimes not…when the Tablo appeared in my device list, I immediately went to the Settings (which I obviously was able to get to) and did what you suggested…I merely looked at my channel list, and saved it again for no reason. I had done this before (on your suggestion) and it did NOT work. This time it worked perfectly. All my recorded shows showed up, I could choose a channel to watch Live, etc.

I have no idea why it worked…there were no changes on my end (same iPad and iPhone OS, same Tablo firmware)…but no complaints. I’m back up and running.

I do still have a trouble-shooting message that I sent to Support and still hoping for a reply, and maybe they’ll be able to figure out why I had this failure for a week or so, and why doing what you suggested should be able to bring things back to life.

Anyway, THANKS! I’m up and running again, and hope it stays that way.

1 Like

Congrats, there seems to be no rhyme nor reason for any fixes but thank god we’re geeks.


Heh-heh! Yup!

Tuesday evening (26) my Tablo 2 channel GEN 4 refused to connect. I tried powering down several times with no luck after the second timer, powering down, the unit could not access my Wi-Fi, and simply had the blue light flashing nonstop. I finally gave up, turn the unit off (unplugged it), and went to bed The next morning plugged it back in and everything was fine. I’ve had a number of strange events with the unit but never a complete disconnect and I’ve had it for two months now it almost seems like it’s a heat problem. It’s been working fine all day yesterday and so far this morning it’s fine , when I decide to watch TV, we play a game called Tablo Roulette :slight_smile: