Table Remote Access Problem - Apple Time Capsule Router

When I first set up the Tablo I was able to connect remotely.

Suddenly it is giving me errors.

I tried for hours to forward the ports but I can’t figure it out for the life of me.

Do I need to change settings in both the Apple router and the cable modem?

Any help would be greatly appreciated!

If your router has Upnp, just turn off Tablo Connect and then turn it back on. That should fix your problem.

I believe it does…which is why it worked at first without errors. But without changing anything it now says I need to configure port forwarding.

It sucked because I was gone for the weekend and my tablo remote connect didn’t work. I want to fix it once and for all so I don’t have the same issue.

Yea, with Airport Extreme I never had much luck with upnp even though it is “supported” I had to set up the Tablo to have a static IP and port forwarding to that IP. See if this helps you on the Time Capsule

1 Like

Do as Jestep suggests.

  1. Disable UPnP feature / function on the Time Capsule router.
  2. Use the DHCP Reservation feature of the router so the Tablo is assigned the same IP every single time.
  3. Then set up the manual port forwarding to this ‘static’ IP.

I didn’t say to disable anything. Just for Tablo do 2 and 3

1 Like

When manually configuring the port forwarding and leaving UPnP enabled, the Tablo still tries to use UPnP to forward ports and you get weird entries in UPnP port forwarding even if the manual ports are correct.

No, I did not disable anything and port forwarding works fine.

1 Like

Good to know. Do you have any other devices that use UPnP on your network?

I don’t so I don’t see why it can’t be disabled.

I tried to set up the port forwarding but I’m getting this error when I hit update…


Take a look at this, I am guessing you are using the WAN IP and you shouldn’t

@bruin18 Great advice in here - agree on the WAN IP note form @Jestep.

If you’d like to work with our support team directly you can always contact us here :smile:

Also, what is the WAN IP on your Time Capsule? If it’s an internal IP you could be engaging in Double NAT which would cause issues. Internal IPs start with 192., 10., or 172.

If that’s the case, your modem is not in bridge mode, which is causing your problems due to Double NAT. See the links below for an explanation.

So if your modem is running a built-in router and you have a Double NAT situation, please see this thread on the forums:

1 Like