Sync not working on web interface

I’ve had the page up for the past 6 hours and the menu still says it’s Syncing, yet not one thing has changed - I know from looking at other devices, the information on that page is nearly a month old, but it doesn’t update. Is there any way to force some sort of a manual sync? Is the web service on IE broken somehow? It still plays, but nothing updates.

Disconnect and remove the tablo and reconnect that should do a clean update from scratch

Did a complete restart on the Tablo to no avail. Has been “syncing” for a half an hour and not one thing has changed. There are no episodes in anything that I’ve scheduled and the most recent recording that shows is more than 10 days old - it is exactly the same as it was before the restart.

I’m not having any problems with my Rokus or with my iPads. This issue is limited to the web interface.

@BruceCot2 - Did you click on the red x when you disconnected from your Tablo?

Hello I have the same issue. I have tried clicking the X. I have also tried to clear the cookies from the browser but nothing seems to work.

Tried a different browser?

Mine has never worked in Internet Explorer. It works fine in Chrome or Maxthon.

Tablo was designed to work in Chrome & Safari so other browsers may not behave as intended.

Exactly - per my recommendation.