Switch from WiFi to LAN (4th gen)

I’m having connectivity issues so I said forget it moved the whole setup and plugged it direct to modem with a ethernet cable. I thought maybe it would recognize that and default to that connection but I don’t think it did as I am having the same connectivity issues. I looked in the setting I see how to connect to a different WiFi network but not a way to switch the connection to the wired network. Any ideas ?

You just unplug the unit and plug the ethernet cable in and plug the power in. What does connectivity issues mean. the tablo has blinking LED’s or the tablo app can’t find and /or connect to the tablo. You didn’t even say what STB you have tried.

If the tablo LED’s are slowly blinking use the reset button on the bottom of the unit to reboot.

If you go into the modem S/W, does it see the Tablo ?

@zippy To answer your question the apps cannot find my Tablo. I apologize, you or correct I didn’t list all of the things I tried or complete details of the issue. I was just looking for how to switch from WiFi to Ethernet. I provided the why just for added context but I can see how that could create confusion. I was more just looking for how to do the step not fix the issue over all.

To provide what I have tried, I followed all of the steps in order from https://support.tablotv.com/hc/en-us/sections/15539709525012-Troubleshooting-your-4th-Generation-Tablo-DVR

I rebooted the Tablo and the blue light went solid, which based on the articles note “If the Tablo’s blue LED continues to flash ~2 minutes after the reboot, this indicates the unit is not able to reach our server, and is likely experiencing a networking issue.” Would indicate the unit is connecting to tables servers.

I power cycled the Tablo

I power cycled the router but I did this a step further and power cycled the entire network. The modem waited for it to establish online connection then power cycled the router waited for it to establish an online connection and for good measure I also power cycled the Tablo again and waited for it to connect to the Tablo servers

It gives the option of force closing or reinstalling the app I just went ahead and jumped to reinstalling the app(all my devices Apple TV, iPhone, iPad, android phone.)

I additionally looked at the connectivity article for legacy Tablos ( https://support.tablotv.com/hc/en-us/articles/208223573-Troubleshooting-Connectivity-Issues ) but the steps were more or less the same and weren’t for my model so I didn’t follow that article as it felt redundant.

After each step I tried to see if any of my devices could find the Tablo sometimes they were not able to at all and sometimes it would be it would connect for a few seconds then go back to searching for a Tablo on the network.

Sometimes even though it would do that for the service it would still show the Tablo as connected in the settings.

Since it did this I switched the WiFi from the router to that of the modem directly and I repeated all of the steps above when directly connected to the modems WiFi. I didn’t have any luck that way either so I decided I would rather just connect with Ethernet.

But plugging in the Ethernet didn’t seem to change anything so I thought I might need to do a settings change so it stoped using WiFi and started using Ethernet which is why I posted.

I’m thinking I might try a factory reset but based on the article ( https://support.tablotv.com/hc/en-us/articles/18943836541588-How-to-Factory-Reset-your-Tablo-4th-Gen-with-Internal-Storage ) & ( https://support.tablotv.com/hc/en-us/articles/18943733384724-How-to-Factory-Reset-your-Tablo-4th-Gen-with-External-Storage ) seems I should contact support first as “By factory resetting the device, any and all old data accumulated during your usage of the device is erased including information that could be critical for Tablo Support representatives to provide accurate troubleshooting assistance.”

So I will do that when I have time but I’m starting to wonder if I got a defective unit. That’s not a dig at Tablo even with the best quality controls some defectives still make it into the wild.

@02ebz06 I believe so it didn’t show with the device name and I don’t know where to find the Tablo’s MAC address to compare to verify. But a new device t4g4 showed up I’m guessing that might stand for Tablo 4 tuner generation 4 but I could be wrong.

@02ebz06 can confirm that is the Tablo as I blocked its internet access at the router level which caused the Tablo’s light to flash between blue and white indicating it’s no longer reaching Tablo’s servers.

I can only tell you my experience with the gen 4 using 2.2.50 firmware connected via WiFi. I have a very well behaved DHCP server that will feed the devices the same IP address even if the device has been powered off for a while.

But if having been powered off for say a week, when powered on the tablo will not come all the way up. resulting in the flashing lights - not connecting to tablo servers. If I unplug the tablo and plug it back in, same results. But if while flashing I use the buttom on the bottom to reboot the unit it comes right up. I saw this just a few days ago when powering to install the new firmware.

@zippy I had an older Tablo that I loved but I lost that in the divorce. The new one seems it might have some growing pains. I have had it less than a week I used the phone for initial setup and already had the legacy Tablo app on my Apple TV where I do the majority of my watching. It didn’t work, found out gen 4 needed a different app applied for the beta, got in to beta it was working great. While I’m not blaming the newest firmware because I really don’t know but it was the last thing I did. And that seemed finicky. It kept prompting to undate I would do the update and then it would prompt again. Oddly enough I got the update to work by updating the firmware from the legacy app. The legacy app has been more successful since the update in seeing the Tablo than the new app. But it can only play recordings and is still kind of finicky.

I just need to contact support when I have an open block of time which is really the hesitation is how long it might take. But I seem to be a one off as others have updated and didn’t have issues. So maybe defective unit it just didn’t bug out till after the firmware update.

Finally got my Tablo working again, in the weirdest way possible. I did a factory reset, then I was able to use the app to connect the Tablo to my WiFi network, then the Tablo disappeared and nothing could find it until I went into the Tablo legacy app on the Apple TV that walked me through more setup. Then back to the new Tablo app which had me run setup as well repeating some steps. Now it connects just fine, I had to redo the Chanel scan as for some reason it didn’t save any of the channels without numbers.

It was all confusing so I might have gotten some of that wrong but it did take the legacy app, the iPhone app and the new Tablo Apple TV beta app to get it all working again. I swear if anyone even breaths near this thing I’m going to chase them off.

Glad you got it working.