Surround feature on 4 tuner... ouch


#21

More of the same. I quote:

“To ensure the HDMI-ARC settings on the TV are correct, you’ll need to enable HDMI-CEC protocols in the Settings Menu on your TV. Samsung TVs call the HDMI-CEC protocol Anynet+ .”


#22

Correct, but they wire to the sub, which I believe in surround systems with only 1 sub, is recommended to be placed behind the viewer. The sub is then wireless to the soundbar.


#23

Oh… well that’s absolutely doable. it would run under my furniture where that would setup anyway.
I’m assuming there’s ample wire to get a decent separation between the satellites?


#24

TV updates automatically. I’ll grab the firmware for the sb off of their support site.


#25

It was recommended that I disable this as it was attempting to connect to a speaker device in an adjacent room and wouldn’t shut up about it. That would explain, however why the hdmi connection stopped working properly. I’ll give this another go when I get home this evening.
thanks.


#26

Remember to disconnect the optical audio cable from the HDTV and Sound Bar when attempting to use the HDMI cable to passthrough the audio.


#27

Yeah, I think it’s 16’ cables for each satellite.


#28

I’ve always used wall mounts when using rear speakers like this, in my situation, towers would work better. Wouldn’t happen to have a recommendation here would you?


#29

Looks like some people recommend these although I can’t tell fo sure if they are compatible…

Quite honestly, it came with wall mounting brackets for the satellite speakers so we actually have them wall mounted. May not be optimum but works for our room and needs.


#30

I have a Vizio system and a Samsung HDTV…I use these speaker stands and they work well.

Best feature is the ability to run the cable through the post. The mounts themselves aren’t quite wide enough for the screws that came with Vizio mounting kit, but you can get them to work.


#31

Any luck on setting up the HDMI ARC between the Samsung TV and Samsung Sound Bar? It should work flawlessly given they are both Samsung products.


#32

Oh sorry, meant to get back to you, yeah works fine. Nice to be able to control the volume from the same remote again. I had this setup like this originally before I got some advice to turn it off and go to optical instead.
Still having what I perceive as a volume discrepancy, but not as bad as before. I think I can live with this.
Thanks!


#33

No problem - so you have Surround Sound turned on under the Tablo settings and you can get audio with the Tablo app on the Samsung TV?

Check the Audio Settings on the HDTV, there may be somewhere where you have to enable “Dolby passthrough”