Stuck at connecting

Brand new tablo user. Was working fine and now stuck at this endless “connecting” screen over and over. If I connect via my iPhone app it’s working, but won’t work through the tablo app on my firestick.

I’ve been getting this a lot more lately and I’ve had my tablo for about a year

I am having this issue lately too. I will be able to connect once in a blue moon for about 30 minutes and then its back to stuck at connecting on chrome web app, and android app, etc.

Hey all - does a rebooting the Tablo, or the device you’re having connectivity issues with solve the issue? This could be different problems resulting in the same symptom. Please send the specifics to our support team, and we can take a look.

Rebooting the Tablo fixed it for me. It happened twice this weekend. Once on Saturday and once on Sunday. Both times were in the evening during the NFL games. Both my Nvidia Shield and Android phone got stuck in a “connecting” state until I rebooted Tablo.

I’m in support emails with support. Powering down the router as suggested and disconnecting the hard drive, then powering up, let me connect very easily and view live TV. Now waiting to hear back from support again on what to do next.

Had me hook hard drive back up. Worked fine till tried to access a recording, then it disconnected and stayed disconnected again. Putting it into remote access mode soon. See what they can make of it.

I have 2 routers, ended up restarting both and all appears to be ok now.

1 Like

@michealmyers Glad to hear you’re up and running!

Still waiting on support to look at my Tablo in remote access mode, its weird how it works for a bit and then doesn’t. It works best via Nexus player, worst via Chrome web app. At least I have gotten good at putting it into remote access mode after I reboot it.

I spoke too soon, same problem again

Is there a limit how long the Tablo will stay in remote access mode? It was in remote access mode all yesterday and last night, but this morning, the light is steady. But I haven’t received a note from support about it being looked at yet.

@michealmyers We can take an in depth look for you if you send us a ticket.

@loomis1975 No limit, but we’ve seen the LED flash time out on occasion. We’ll take a look shortly and let you the details.