Stuck at 4% downloading schedule

Just got the tablo2 today. Connected by ethernet cable to my router. Downloading schedule has been in progress for several hours but is stuck at 4%. I have tried rebooting the tablo with the reset button and cycling the power. App is still stuck at 4%. Is it possible to escape out of the app and restart the process? What is the next step to resolve the issue?

Welcome!

What type of device are you using to set up your Tablo? (iPhone, Android Tablet…)

Has any other device been able to see your Tablo? (TV, Roku, Firestick?)

It may be possible that closing or force quitting the app might bring you to the main app screen.

I didn’t have this experience, but during setup I did have to close or force quit the app between some of the steps. You’ve restarted the Tablo, and that’s a great start. What is the blue LED doing? Any blinking or patterned blinking?

The more information you can provide, the better.

Sadly, some of us have had to go against Tablo’s wishes and completely factory reset the device. This is a drastic measure and should not be done hastily (which is why Tablo’s support site says to not do it.)

I’m sorry you’re having such bad luck with your new Tablo. Keep us informed on what’s going on and if anything has worked.

What type of device are you using to set up your Tablo? (iPhone, Android Tablet…)
Iphone14+
Has any other device been able to see your Tablo? (TV, Roku, Firestick?)
Eventually ,yes. Had to call tablo support to get past initial setup. Then installed fire stick on Samsung TV.

It may be possible that closing or force quitting the app might bring you to the main app screen.
Had to uninstall/ reinstall the app.

I didn’t have this experience, but during setup I did have to close or force quit the app between some of the steps. You’ve restarted the Tablo, and that’s a great start. What is the blue LED doing? Any blinking or patterned blinking?
LED was steady blue.

The more information you can provide, the better.

Sadly, some of us have had to go against Tablo’s wishes and completely factory reset the device. This is a drastic measure and should not be done hastily (which is why Tablo’s support site says to not do it.)

I’m sorry you’re having such bad luck with your new Tablo. Keep us informed on what’s going on and if anything has worked.

Support recommended rebooting the router and tablo along with reinstalling the app. Everything working now but frustrating setup experience.

I’m glad support was able to help you set up your Tablo. Thanks for letting us know you’re up and running!