Static IP address change steps

When setting up a static IP address, once you have assigned it in the router (that’s how I’m doing it). You need to restart the router and the Tablo correct?

I need to put my cable modem in bridged mode so I can setup port forwarding for remote access as well. I plan on doing this early Saturday morning while everyone is still sleeping!

Right now I have a private address and I cannot get remote access working and I want to change the current static IP address. Who’s is set too I want to make it something like with a high number so I don’t run into any issues with it assignments.

Am I thinking this through properly.

I also need to make the same IP address change on my router.

So my plan is::
Set new IP address on tablo, unplug it
Set IP address on plex server, shut down Mac mini
Put router in bridge mode, unplug it
Unplug orbi router

Restart modem
Restart router
Restart Tablo
Restart Mac mini plex server

Verify connectivity for all devices, this includes computers, wireless devices, Tablo and plex media server

Then I will tackle my Ooma as I have to move it to my bedroom

Thoughts. Or feedback appreciated.

  1. Put ISP modem in bridge mode. This might not be as easy as you think. What is the make and model of your modem? You can always call your ISP directly to have them help you put it in bridge mode.
  2. Assign the Tablo a static IP on the Orbi router. The IP assigned to the Tablo will still be an internal (aka private) IP. For example if your Orbi router assigns IP addresses in the range of to, then you’ll want to assign an IP to the Tablo that is outside of that range. You can pick for example.
  3. Forward ports to the static IP you assigned in step 2.

The above assumes you have the DHCP Server running on your Orbi router.

As well, I don’t see why you have to make changes to your Plex Media Server or Mac computer.

Read pages 69 to 73 in the PDF of the manual below, it will tell you exactly what to do to make sure the DHCP Server is enabled on the Orbi, and for static IP setup.

For how to setup port forwarding, check out pages 111 to 113. Since your forwarding an external port to a different internal port (21101 to 8887 for example), make sure to make 2 separate entries.

Once I get the modem in bridge mode, I am really hoping remote access to my plex server just starts working again.

If not I may need to look a little further into the port forwarding for plex. I want my plex server to have a static IP address.

I have a Comcast rented modem. I know I pay every month for it. But for me if there is a problem with it, I return it and get a new one.

Too many buddies of mine have had difficulty getting modems they bought configured to work with Comcast.

I don’t know the make or make or model off the top of my head, on the train right now. I can log into my router and believe it or not, there is a setting where I can toggle bridged mode on.

Do you mean log in to your modem?

Usually you can’t log into the modem when connected to the router. You usually need to connect directly to the modem (I do this by plugging a computer into one of the ethernet ports on the modem).

Ok so I seem to have everything up and running. Once the modem went into bridged mode,it needed to be reprovisioned on the Comcast side.

This took 2,5 hours of troubleshooting, but the Tablo is up and I was able to access it on my phone using lte. For some reason it stopped working and I could not get anything to play again on live tv.

I’ll try again in the am.

Watching tv seems fine on the atv4 and the aftv gen 2.

I am copying media to a new drive on the plex server will test that access on Friday when I am home.

Overall I think I am in a good place. But I will need to change the static in addresses on the Tablo and plex server. I want them to be .200 and ,201 so I know they won’t interfere with other up addresses. Then again if it works don’t mess with it, right.

2items, my rachio sprinkler controller and the ooma phone service… get them back up and running and I’ll be all set!

What is the upload speed of the internet at your home?

And what recording quality do you have the Tablo set to?

You might have to change the Remote Streaming Quality in the app on the remote device (aka your phone) - this setting is not global, it is per device.

300 up, 30 down

Remote quality at 1mbp

I’ll play with it at work for a bit and see if I have any issues on my iPad and iPhone.

I did not realize the remote streaming quality was per device. Thanks for that heads up! Will post later this morning my findings.

Do you mean 300 down and 30 up? Cause that’d be very odd.

And if you in fact have 30 Mbps upload speed, then you can set the RSQ on each device to Full Quality rather than 1 Mbps.

You are correct…300 down, 30 up.