Sony Android TV Difficulties

Hello from a Tablo 4 newbie. I have done a bit of searching here but cannot quite locate the answers I seek, so I turn to you. For the record, I have a Sony A80J “Android” tv and I am using the correct (dark blue) tablo app, which I downloaded via the app store. Tablo app works great on my phone and on the app I installed on my Roku, which is connected to a bedroom TV. My Tablo is wifi connected, ethernet doesn’t seem to be an option, given the antennae position.

My two problems are occurring on my main TV, the Sony A80J:

  1. As I am watching a live broadcast, I cannot seem to open the Channel Guide using the standard Sony remote. Have tried every button I can think of, no luck. The best I can do is to click the “down” button, which brings up the channel list at the bottom of the screen. But I can’t get to the live TV guide. Any ideas?

  2. My Sony app now fails to connect at all, I get the blue circle of death. I have un/reinstalled and I will do a reboot of the physical device, hoping that helps. I’m sure there are a billion causes for this problem, need to spend more time on these forums.

Thank you for reading my plea. I really wanna love this service.

  1. There is no live guide and your “what’s on” type of view is the only way to see what else is on without going back into the full guide.
  2. Make sure they’re everything’s on the same network. If you haven’t already tried it, try a reboot of the Tablo itself. To do this, press the small button on the bottom ONCE – do not hold it, do not press it multiple times.

Sorry to hear you’re having some issues. Keep us posted!

Thanks so much. I am slowly figuring all of this out. Appreciate your help!

You’re most welcome.

I take it that you were able to resolve your problem?