Solid Blue light - brick?

I bought a 4 tuner Tablo about 4.5 years ago, but never really used it. I wasn’t happy with the interface and some limitations at the time, so I kept on using my SageTV DVR.

I’ve been looking at the updates made over the last couple of years and decided to give it a try again. I hooked it up, loaded the app on my phone and of course it said the device needed to be updated.

I performed the update, and another update showed available. I clicked the button, things seemed to be moving along, then I saw an error flash on the screen, but did not stay up. I think it said something about a sync error.

Since that occurred, I cannot connect to the Tablo. I’ve tried holding the button down, power cycling, but the light on the Tablo is not cycling like I’d expect. It just goes solid blue immediately.

Did this thing brick on me?


Sold Blue light just means its on. You should get some blinking as it starts up though…

Hey there, I sent you a PM with a couple of things to try. Let us know how this goes. Don’t hesitate to send our team a ticket, either.

Thanks for the reply. No, the solid blue light comes on the moment power is applied. It never blinks anymore.

I tried the suggestions, but no, no blinking. Just solid blue, even on reset. :frowning:

I’ll bet you need a new power supply. Mine lasted about 3.5 yrs did a similar thing. Try a new 2 amp from amazon ~$10

Thanks, giving a power supply a shot.

Unfortunately, new power supply, same outcome. The moment the power is plugged in, solid blue light. Never blinks. Tried holding the blue button. Tried holding blue button when plugging in the power supply. :frowning:

Bummer. Have you filed a ticket with support yet?

Anything plugged into the USB ports or connected to the antenna terminals or Ethernet port? If so I would try starting the unit with all inputs open first in case one of them is causing the unit to lock up.

Yes, they have been helpful. They actually gave me the power supply to try. Hoping they’ll have other ideas.

I don’t think I’ve tried it with nothing plugged in (always at least had the ethernet plugged in, I think). I’ll give that a try.

Tried with nothing plugged in, and it made no difference. It looks like the firmware update bricked the Tablo. :frowning:

And before anyone asks, No, the update was not interrupted, and the Tablo was even plugged into a UPS, so no power drops.

Any idea what firmware version you started at? Might be helpful for @TabloTV to know that a jump from X to Y might cause a firmware issue.

It might even be information they already have attached to your MAC address, I don’t know what they log on their end.

Here is a “way out in left field” option try.

In your Router set a reserved IP address for your Tablo. You can get the MAC number for the unit from the label on the bottom. Make certain you format the MAC address properly in your Router. Then reboot your Router.

Then plug only the Ethernet cable into the Tablo and power it up. If there is an outside chance the Tablo activated its Ethernet port you would know what the IP address should be and you could try to access it via a web browser. If nothing else you should see if you get a “ping” response from that IP address. If you get any communication at all perhaps Tablo Techs can give you some back door commands to try to see if you can reach the innards of the unit and perform some software surgery.

There also may be a way to reach the innards of the Tablo via a direct connection to a PC with a cross-over Ethernet cable but only the Tablo Techs could advise in that regard.

Good Luck.