Since 2.2.2 watching via Chrome on laptop is choppy

I’ve seen the thread about sports playback since 2.2.2 but what I’m experiencing is just on Chrome and for all shows, live or recorded. The playback is choppy, almost like trying to watch a video in 2005. I had been able to watch Tablo just fine prior to the update but now it’s horrible. Streaming like Neflix and Hulu is perfect. I’ve updated my video driver but nothing fixes the Tablo experience. Live is way worse than recorded but both are bad. Anyone else experience this or have a suggestion?

4-tuner Tablo hardwired to router (via DECA)
Recording - 1080p
Laptop wired and wireless
Laptop running Chrome Version 45.0.2454.85 m

I notice the same choppy playback on my PC using the Chrome browser. I was watching “ROCKY” recorded at 1080P from a 720P broadcast. The initial fight scenes were very jerky.

However, with VLC installed http://www.videolan.org/vlc/ with the TABLO add-in http://athigo.com/Tablo-VLC/ the playback is smooth as silk, just like live TV, on the same computer.

You might try the same setup and let us know the results.

1 Like

Ok thanks…giving it a try.

VLC downloaded and installed but could only open the .zip file for Tablo-VLC (What is .tgz anyway?) And when I double click install just get a quick pop up box that disappears just as quick. And when I open VLC I do not see Tablo under internet. Any suggestions?

Oh and I did try to view Live and Recorded in Tablo and no improvement.

Maximize VLC and hit control-L. You should see Tablo on the left list. Click on Tablo and select a movie then Play.

The install.bat file does not show a response when launched from the Desktop. It does if launched in a Dos window. It requires a restart of the V L C program.

Negative ghostrider. I closed and restarted VLC and get this:

Maybe you need to install the Tablo-VLC as Administrator. I’d say try the install again.

All I know for certain it works for me.

I see Tablo in my VLC:

Tablo-VLC gives statistics while playing the files.

Here are screenshots while I played the movie ROCKY on my PC; station transmitted 720P; recorded at 1080P with firmware 2.2.2. After about 3 minutes into the file:

Ok thanks…tried it again.

  1. Cannot do anything with .tgz file. What is that?
  2. I click the .zip file and get a folder Tablo VLC1.1 (I now have 3 of them)
  3. I double click that folder
  4. I double click install windows batch file and get a quick pop up that disappears
  5. I never see an administrator option
  6. I open the VLC app and don’t see Tablo
  7. Tried viewing Live and Recorded Tablo and still choppy.
  8. I’m pretty good with directions and followed all that you’ve said. Needing an answer to #1 still though.

Any step by step directions that might help? I don’t mind trying.

It sounds like you might need to extract that zip file and run it from the folder it is extracted to.

Yeah something usually happens when you unzip a file but not here. I just gave up. The point of the post was for Tablo folks to hear of it and get some ideas (from Tablo and Community) of troubleshooting existing set up that should work without effort and did up until recently.

@TabloSupport Any suggestions?

I mean I don’t think that this is the type of file that you can execute from within the zipped file. It sounds like you are double clicking the zip file which is opening it up for you to view the contents, but that isn’t the same as actually extracting the contents and then running the executable file. Make sure that you are actually extracting the contents into a folder before you try running the executable file.

I agree but nothing opened to allow me to extract the file. Since it wasn’t as obvious as I’m thinking it should have been I just gave up. It’s not part of Tablo anyway but it was a good thought! I’m more in the camp of “Tablo should work by itself”.

1 Like

You should be able to run the batch file as an administrator by right clicking and if it doesn’t give run as admin as an option look under Properties then compatibility.

Ok…so here is what I see. Right clicking on any of these does not provide any kind of administrator option. If I right click and open Properties I get tabs with General, Security, Details, Previous Versions. I also don’t see compatibility anywhere either. Really, not a big deal.

its cause chrome is using flash and vlc isnt. flash doesnt give the best video playback. most sites have been dropping it lately.

So I’ve viewed various recordings. I had been commenting here on my experience of watching a show broadcast in 720p with recording set at 1080p. I just tried to watch a 1080i recording and it was even worse. I then tried one broadcast in 480i and it played without being choppy at all. Hoping @TabloSupport can explain what’s going on with this choppy Chrome browser viewing that some are seeing and assure me that it will be fixed.

@mullermj

i’m having same issues with choppy playback. i just set up a acer revo rl80 to my plasma as a dedicated htpc. playback on roku3 is great, using chrome or firefox for tablo recorded ota content is choppy, adobe flash versions are all current…i understand that flash may be the issue, just seems like using the recommended 2 app download work around is more effort than i want to take on. i can watch it through the roku 3 no problems, just thought it wouldn’t be a problem viewing thru the browser app but apparently it is…

1 Like

Exactly my sentiments @restlessnative. I’m confident they’ll get it worked out, of course it’s just never fast enough for me.