Signal interference

I get 77 channels and they all (at least the ones I watch) come in strong. I was watching this morning and all the sudden several of my channels started coming up “Player Error, Weak Signal.” I tried all the usual, rebooting everything, resetting Tablo, switched my hard drive with a brand new one. Nothing helped. I started researching things that might cause interference but couldn’t find anything that would has just started within that time frame. Then I remembered that I had turned on my oil diffuser in the bedroom (where the Tablo is) right about the time every thing went out. I turned off my diffuser and all the sudden my channels came back. Weird… Might have been a coincidence, so after about an hour I tried to replicate the problem. Turn on the oil diffuser, got the weak signal, turned off the the diffuser, channels have a nice strong signal. Thought I would share just in case it might help someone else.

oil in the air inhibit RF signals?

:rofl:LOL! I don’t think it was necessarily the oil, but maybe the mist / water vapor that messed up the signal… all I know is the minute it was off my channels worked, and when I turned it back on they reported weak signal. Very Weird. I either get a nice smelling room and no TV or a stinky house and watch what I want. LOL!

If your Tablo is connected with WiFi maybe try a different channel on your wireless router (1, 6, 11). Maybe that can allow you to have both a good smelling house and watch your recordings.

That is peculiar. is it UL rated (US)?

I had an lightening strike the the transformer on the utility pole. It took me some time to figure out it somehow “messed up” the power transformer for my landscape lights. Every evening, due to do the way things were set up, one TV and tablo would have issues with one channel. Since is went with the sun, it took a bit of time to notice the time change to figure it out – so yes, other devices cause issues.

TL;DR
The lightening seemed to affect electronics on that side of the house, specifically wired on the outside. Around back the low voltage wire and antenna coax running to the back were tied together to get over the concrete patio. This, I believe is where the interference entered. As the lights came on earlier, I notice the issue (it used to be overnight), so I further investigated…

Thank you for your advice. I am hardwired… if I turn off the ultrasonic oil diffuser everything works fine. Apparently, oil diffusers vibrate at a very high frequency that is what was interfering with the Tablo device in the bedroom and the Tablo app on Roku and my laptop in the living room. I only shared just in case someone else was ran into a similar problem

I have since learned that oil diffusers are ultrasonic and they vibrate at a very high frequency which enable the cool mist to carry the essential oil into the air. The Tablo device is in the bedroom and I was watching on the Roku TV in the living room. The oil diffuser was also in the bedroom but in the direct path between the Tablo device and Roku TV… I also had tried my laptop, and my tablet, but I did that while in the living room. The diffuser in the direct path is probably what weakened the signal.

Certainly a unique issue! :sunglasses:

I don’t discount your “discovery” - that thing causes problems. FYI, as networking goes, tablo does not communicate directly to the roku - device to device. Presuming it’s WiFi, each communicate via the wireless access point aka router with each other. Even if one or both are wired, networking is routed from one device to another from one point. (maybe more, but keeping it simple).

Nevertheless, however it is - either TV reception or network signal or …who knows, it’s possible to be one of those things

I have an ultrasonic toothbrush/water pik, and every time I use it, all TV stations crap out until I turn it off. There was also a bad LED bulb that caused a couple of stations to crap out (bulb replaced, no more issues).

Almost anything electronic can cause interference. The problem is finding it sometimes…

1 Like

Thank you for sharing…now I know that I’m not crazy! LOL! :rofl:

I had an old cordless phone that, if you used it to answer a call, it would completely block wifi from our laptop. It use the 2.4 GHz band and so did my (single band) router at the time.