Shows become corrupt?

I recorded an episode of the NBC evening news on BOTH a tivo and a tablo at the exact same time and with the exact same antenna feed, and the show is corrupt on the tablo. The audio and video are hopelessly out of sync, and it is not possible to watch the tablo content past about 2 minutes. The content on the tivo is 100% fine.

I notified Tablo support about this. But they have not got back to me yet. And, sadly, I do not expect them to get back to me soon. They sound completely unprepared to support the tablo.

I’d be glad to extract the content from my tablo and park it on my Google drive if someone wants to give it a look? Just give me instructions about extracting the content?

Any questions or comments about this problem would be very helpful too.

BTW, to clarify, we’ve been a Tivo family for more than 20 years, but, I thought I would check out the Tablo as I believe Tivo will go out of business in the near future. I have almost no confidence in them.

Sadly, again, after about 1 week of trying out the Tablo, I’ve found way too many bugs in it. It probably was fielded too soon before testing, validation and debugging. I’m going to take it back to the retailer where I bought it.

Would you mind giving us some details about your setup?

  1. Is the Tablo wired or wireless to your router? If wireless, 2.4GHz or 5GHz?
  2. What device(s) are you using to view the recording?
  3. If using wireless to the device(s), 2.4GHz or 5GHz?

Glad to help where possible.

My tablo is a Two tuner model, that is wired with an Ethernet cable to my wifi router.
I have tried to watch the content on my Amazon Fire TV stick (AFTS), and my Android cellphone (AC). Neither is able to play the content. Both devices are connected over 5.0 GHz wifi.

What sort of file system is on the USB-connected mass storage? In my case, I have a 1TB Sandisk Extreme Go Portable SSD. I wonder if it is a Linux file system or some FAT32 file system? I bet there is a way to connect it to my HP Win 10 laptop to post content from it to my Google drive?

sounds like low signal coming into the Tablo. Look into a unbalanced splitter.

Or you have a shotty hard drive.

1 Like

A couple other notes about this:

  1. I’ve never been able to watch live content that is also being recorded. Numerous problems happen with this. While recording this show, I attempted to watch it while it is being recorded. Not sure if that could cause corruption.

  2. Has anyone ever seen any corruption of content on their tablo with very bad audion / video sync?

I don’t have a hard drive per se. I have an SSD, and it is brand new, a SanDisk Extreme Go.

In about a week’s worth of recording, this is the only time that I have seen this problem.

Is there a way on the Tablo to measure the signal strength of the incoming antenna? The tivo has that capability, and the signal strength is good in the low 70’s on a scale of 0-100.

You’ll have to run an entire channel scan to see how your signal bars are.

1 Like

The AV Sync problem happens occasionally even on the legacy Tablo. I have had it happen on one recording of several done in a row on the same channel. The “overlap” from the runover on the previous was fine, but the one recording was a mess. I have an HDMI, but it did it with anything, even Tablo Ripper. It sounds like Tablo seems to record lots of little flies(?) and sometimes something seems to get messed up with keeping them in order or something. Or some metadata gets corrupted or messed up.

@andyross, do you know if Tablo is aware of this problem? This seems to be a pretty serious problem to me. I mean, the resulting content is unusable.

@269587, So, when I run an entire channel scan, I can get the signal bars, and that includes the relative strength of the signal? Do you have any reference to documentation on this? (Sorry, but I am a newb).

@269587 I ran a complete scan again, and I looked at the resulting list of channels, and specifically at the station that had the problem with the AV sync problem, and it showed 4 green dots on the far right. I can send a screenshot here if you want?

The Tablo 4gen has a built in amplifier. If it is on try turning it off or vice versa… It might be overdriving that channel just enough to cause problems or if it is off, it might be at the lowest drop off point…

1 Like


I was merely answering your question. This is the only access any sort of signal meter.

The antenna that I have on the roof of my house is an amplified antenna (Televes 148883), and so, very early on, I turned off the antenna amplifier on the Tablo 4th gen.

Did you save the new scan?

I don’t think that I did, but I could do it again.

Not sure what the benefit is to saving it? Will that change the number of green dots - representing the signal strength? I had 4 green dots before the scan and 4 green dots after the scan,

It was really more curiosity than anything. However, if a channel is acting up, Tablo’s solution had been to uncheck, rescan, add it back.

This is helpful for hadn’t things but IDK on this case.

Thank you for trying so many things.

1 Like