Show not recording

For the past couple weeks, Extreme Weight Loss show is set to Record All episodes, but it is not recording any episodes.

I’ve reset the Tablo, deleted the schedule and re-added it…and it still won’t record it. We are not using any tuners during the time the show starts, so I’m really not sure why it isn’t recording. It’s the only show I’m having problems with.


Would there be any chance that there is timed interference for your Antenna?  In other words, something that could be occuring around your area that could knock out that channel?

I can’t imagine that is the case, but I guess it is a possibility. The channel it comes on typically is marked by “Full Signal” indicators in Tablo, and I never had any signal issues with any of the channels I get that I’ve ever noticed. I have a fairly decent sized attic mounted antenna, not some wimpy rabbit ears. But obviously if something is causing interference, then that is a different issue.

Does Tablo store logs anywhere of its actions or statuses? Otherwise, I guess I may have to just try watching the channel next time it comes on.

@joshuam Does Extreme Weight Loss just fail to show up under the Recordings tab at all? Or does it appear with a greyed out play button? If you’re using a tablet app, check to make sure it’s not in conflict with another show via the Recordings tab - there’s a ‘conflicts’ screen you can get to from here.

I have a problem with one of my shows for the past two Saturdays.  I have two shows recording back to back on the same channel.  Both are set to record all episodes. Nothing else is being recorded at that time.

The first one records just fine, and it records the first few minutes of the 2nd show as part of that recording  But the 2nd show just has the dreaded play symbol with the line through it.  

If it happened just once, I could see it just being a glitch.  But it happened twice in a row.  I am curious if it will happen again this Saturday.   I had no problem recording both shows for all the weeks before this.

Extreme Weight Loss fails to show up at all in the “Recordings” tab.

joshuam, are you looking at a Roku or a web/app interface?   Failed recordings don’t show up on the Roku, but they will show up on the other interfaces.

I’m looking at the web interface (and also checked via the iPad app).

The more I think about it, after it didn’t record the first time, I tried looking for it in the Guide and couldn’t find it, but just wasn’t sure what the schedule was or how far out the guide goes. I know it’s been airing, so I’m wondering if it is a issue with the guide and not the Tablo recording feature itself?

I have not been able to record anything, this has been totally frustrating.  I try to record through the roku, the tablo app, and the web based app and nothing is recording.  On the roku app, it says nothing has been recorded, on the web based app it says everything is recorded but you cant watch any of it…or delete it for that matter.

Sounds like crossed out play icons on web UI? Did you check that tablo can 1. Tune live tv and 2. Has good solid signal from the antenna?

Have you done a hard reset and rebuild of the DB on local client like web UI? Reason I ask is I have read reports on other threads stating that once they get 1 failed record it can wonk out the tablo and cause multiple missed recordings following,…in fact it might be earlier in this thread.

Also if you haven’t I’d submit a ticket.

So last night the show was scheduled to record, and at least this time it tried. But I got the crossed out play button.

Is there a log somewhere to see why it didn’t record?

I have full green signals, OTA works great. Approved HD.

I’ve had the same issue, but NONE of the shows have been recording.
My wife just pointed it out to me. Shows that are set up to REC ALL are not being recorded and these are daytime shows, so there is something new daily.
Like I said, not a single show but ALL of them.
Restarted again and we’ll see if it clears up, but there may be a bug somewhere if all these other folks are experiencing something similar.
Looks like everything stopped recording after June 10th. Very odd, I’ve got this thing running on a UPS so it gets clean power, so I usually have no problems with these types of devices.
And we’ve watched live TV numerous times during the day, just no recordings after the 10th.

@JonPrivatt, I would recommend just recording the next show you see in the liveTv guide. If that fails, then submit a ticket right away. Keep an eye on your Tablo to see if it reboots while recording.

The one time I had problems with recordings (a year ago), a reboot did solve them. But I never had an issue where none of my recordings succeeded.