Setup tablo not finding device

I attempted to setup tablo. My internet connection is a 4g phone with pdanet on a usb port.  The tablo web app for setup cannot find the tablo hardware.  I am assuming it is a network issue.  I tried a large variety of sharing options and even bridging the networks to no success. pdanet configures itself on a network seperate from the ethernet port and router where tablo resides.  Is there any documentation describing the process to get tablo registered for this setup or is it a return to Amazon?  Alternatively is setup possible without having to have the web and internet connect directly to the tablo (cd setup?)?


I’d also try via a desktop PC or laptop and ensure you’re on your home network (vs. 4G/mobile Internet). Also, after you power on the Tablo, wait about 5 minutes before you start set-up process. Finally, use Chrome browser.

You have to have an internal network. You can’t have your devices all connected to 4g but not to each other through some private inside network. 

You have to have a home network structure and connect that home network to the Internet. 
Tablo doesn’t connect to the Internet directly, it uses your home network to access the web like a PC would. 
So your “hotspot” or “4g modem” must also be part of a home network. 
Your phone, tablet or PC must be part of a private home network that can function even without the Internet. 
Without seeing the physical structure of your network, I’m not so sure your pdanet setup will work as it would appear to be mostly for sharing your 4g cell data with A device and not to build a whole network.
If you have a network that is totally distinct - and includes a router (wireless or wired) and then connect THAT network to the wireless data (4g) and it can handle multiple devices, it should work. But most such setups isolate the home network devices from each other unless you allow via your router for your home devices to see and talk to each other. Trusted vs. untrusted networks and devices.

Tablo - READ the quick-start card they come with. 
Connect a hard drive before you plug it in.
If you connect a wire to the Ethernet port on Tablo, Tablo disables its internal Wi-Fi ability. To regain Tablo having Wi-Fi, remove said Ethernet cable and reboot Tablo (press and release the blue reset button to reset without having to remove the power)
I never had to wait 5 minutes or any minutes to get my Tablo configured and set up. I DID have to wait after it was all set up to get the program guide downloaded, and the firmware update it found. Otherwise, mine was a “piece of cake” to get working the first time. It simply worked.
Router must allow communication directly between devices on your inside home network.
All devices must be able to connect to the Internet - ALL of them. 
I assume that pdanet does some sort of NAT in order to let devices on a private home network communicate with the Internet? If your router is doing NAT and the pdanet is doing NAT, you need to make sure that everything is capable of NAT-T.  At least I found that to be an issue at work-  we had inside networks trying to get out and two devices in between the inside network and the Internet were both doing NAT, threw things for a loop. 

@hbehner As @ShadowsPapa has mentioned, there needs to be an actual network in place for the Tablo to connect to/from for the setup part. Your setup is a little tricky. 

What kind of behaviour do you see if you navigate to the web app? If your router and Tablo are using the same connection (and have connectivity) you should se the Tablo appear there (assuming it’s hardwired).