Setting up Port Forwarding in Verizon Fios Gateway


I was able to get the Tablo remote connect working when I had my old Cable Modem with Time Warner.
But I moved 3 months ago and now have Fios. Verizon Quantum Gateway G1100 is the gateway router I have.
I tried enabling port forwarding but the app keeps saying I need to reconfigure the following on the Tablo app.
Public to Private
21011 > 8887
21010 > 80

What is your physical setup?

Is the Verizon FIOS Quantum Gateway the only device you use to get internet? Or do you have a separate modem?

Or is it coaxial cable to the Quantum Gateway which acts as a combination modem / router, then Ethernet cable from Quantum Gateway to Tablo?

If you in fact have only one device which is a modem / router combo, this thread will help.

I have this setup.

Fios Modem with fiber optic (no coaxial cable) encased in a shell case provided by Verizon
The fiber optic cable is delicate and thin so they provided the case to store the modem and backup battery in in order to prevent disconnection from the net. I have no admin access to the modem.

From that box an ethernet cable is running to the WAN port of the Quantum Gateway router.
This provides the Ethernet / WiFi internet connection,

Since my Tablo is in my living room, because my HD antenna gets the best signal from my living room window, I have a Ethernet power line adapter plugged into the router > then the 2nd part of the Ethernet power line adapter is in my living room is plugged to the Tablo. So the Tablo is connected to my network via ethernet not Wifi.

I can record and watch live tv with no issues but remote access doesn’t work.
I checked the firewall settings on the router to ensure UPnP is enabled and I added the following port forwarding rules.

Tablo DVR
TCP 21011 -> 8887

Tablo DVR
TCP 21010 -> 80

I even power cycled the tablo and router in case the routers GUI was buggy and wasn’t applying my changes.

When you log into the Quantum Gateway Router, what is the WAN IP of the device? You can find this under the status page. If the WAN IP is an Internal IP say then your modem is not in bridge mode. This means you are engaging in “Double NAT”, which is a router behind a router. This would explain why Tablo Connect does not work even after forwarding the correct ports.

With two devices, it is very likely you will need to put the modem in bridge mode yourself. This can be done by plugging the Ethernet cable from the modem that goes into the WAN port on the Quantum Gateway Router into a computer (aka laptop with an Ethernet port). For more information about what Double NAT is, see the links below:;jsessionid=71DD206BA081E75FC2157F10FC63781A

Thanks for the tips but I do think it is in bridge mode because the WAN IP of the modem is 100.x.xx.xx
The Quantum Gateway router is but it says it’s’ an access point in bridge mode.
Do I still need to Double NAT ?

I was referring to the WAN IP of the Quantum Gateway Router, not the WAN IP of the modem. is the IP of the router, but it is not the IP assigned to the router by your ISP in terms of a WAN IP, and it is not the IP assigned to it by the modem in terms of a WAN IP.

If the modem itself has an external IP then that’s why Tablo Connect doesn’t work. You have the modem which is acting as a router, then the Quantum Gateway also acting like a router. So that’s a second router.

What is the WAN IP of the Quantum Gateway? And can you provide the first two sets of numbers if you’re worried about security, so like

for the Quantum gateway the gateway IP 192.168…

I edited my post above to be more clear.

Is the WAN IP of the Quantum Gateway Router What is the 3rd set? If it’s different than, you are 100% engaging in Double NAT.

Anything that starts with is an internal IP so no one can use it to locate you if you’re worried about security.

the quantum gateway is 192.168.1.x yes it’s acting as DCHP on the internal network and all my devices including the tablo are on the same subnet.

Either let uPNP do it, which I have found is not always working with the Quantum Router…
But I found that turning uPNP off and then back on fixed it for me.

Or set like this:

Of course using your ports for the external

Yeah my rules are set up just like that except with my external ports tablo provided.
Guess what, I disabled UPnP and re-enabled it and guess what!!

My Tablo is ready for remote access.

Thanks guys! I was racking my brain since yesterday. :joy:


Yea, I tried many times and it did not work until the disable enable :confused:

Ok great to hear it!

I had a whale of a time with this, but finally got victory! I had to get help from Verizon router support. They got me to set my port forwarding as such:


Still did not work. So then I went in and turned my UPnP on and off. Still no go. So I called Tablo support in desperation. She said maybe I had a “double-NAT” problem and sent me a link to this page: I did the first test it recommends and found that I DO NOT have a double-NAT.

Now what?

The Tablo tech support lady also mentioned something about the firewall. So I went in to play with that. I found that the security setting was “Medium.” which had the “inbound policy” on “reject.” I changed the setting to “Minimum,” which allows the inbound policy to be “accept.”

Voila! It all works now. I am not a techie, so with help from this page, Verizon and Tablo tech support I seem to have gotten it done. 3 hours or more of labor.

We love our new Tablo and have tried several others, including Tivo. Nothing comes close. And Tablo is the only one that allows you to stream on a PC, except for Tivo, but then you need an Ethernet network throughout your home to get your content on multiple TVs. Table is the BEST.

I sure hope they find a way, however, to make this outside-the-home streaming easier to set up.

=> Does anyone here have a suggestion for them on how to do that?