Scrubbing stopped working in AppleTV app

Two features seem to have spontaneously broken in the AppleTV app. I’m using a 4th generation AppleTV and the native Tablo app (not airplay). Both functions worked previously, so I’m suspecting something broke in a background software update.

  1. Scrubbing no longer works. If I pause a video and attempt to scrub using the touchpad on the remote the video does not scrub, the player stays at the same time. I can skip forwards and backwards 10 seconds by putting my hand on the right or left edge until the skip icon appears on the screen and then clicking. I can scrub in other AppleTV apps, so I know the remote is not broken. This also no longer works in the new AppleTV remote app for iOS.

  2. The situation is starting to watch a recording where the programming is still in progress. For example, starting a football game 30 minutes in. The video starts live rather than at the beginning of the recording. It used to start at the beginning of the recording, which obviously makes more sense.

Well this didn’t come up when I tried to search, but after submitting this I found a duplicate.