Scheduled Recordings Not Happening


Our team just sent you a note. For your reference:

Our support system works on a ‘first in, first out’ queue. Unfortunately, if you send multiple messages before receiving a response from our team, it will reset your position in the queue. Effectively, this takes us longer to get back to you. I apologize for the inconvenience.

Sadly I’m having same issue. I was so happy it was working perfectly for a while then this. :sob:

Small update… While trying to reset to allow tablo access to my device i checked to see if tonight’s recordings scheduled were being recorded and they were!! I’m not sure what happened or changed, but I unfortunately do not have anything from the past few days. Hopefully they can find something out while logging in tomorrow.

But if you haven’t already. Try a reset. That seemed to at least fix the issue for now. Also to note, the tablo was extremely hot. I’ve never noticed it more than warm. I did have it raised up with airflow under, but that seemed to not matter. I am now testing out the chimney setup now to see if that works/helps.

Besides turning off and back ion, how do you reset? Do you lose current recordings?

Also is this going to be like last time where recordings are in limbo and will come back after the fix?

If you just tap the blue button on the back it will restart. It shouldn’t do anything. But make sure to just do a quick tap, don’t hold it.

Tablo support logged in and everything seemed to be working fine, but it showed 2 days of not checking in. Who knows. But as of right now it’s working, recording and running. As of right now I do not have the recordings missed/lost.

Restarted Tablo but sadly still missing recording s not sure if it’ll record correctly again yet. Have to wait till next week.

Any permanent fixes coming?

Sorry for the lat response on this @CWL. The permanent fix was included in 2.2.8 - this was a genuine firmware bug that we were able to address.

Recordings can go missing or fail for other reasons unrelated to issue though (typically a timing or disk issue). We’re happy to work with you directly to get this fixed. Just send us a [ticket][1] :smile:

Hmm… I’m pretty sure I’m running 2.2.8, I’ll have to verify when I get home. One show did record correctly last night. Still waiting to confirm if they all are, I think most of my recordings are on Wednesday and Thursdays.

Only thing different is I reset tablo the other night, the update was downloaded and installed a few weeks ago.

We’ll see…

I have firmware 2.2.8 and this issue is still happening (my Tablo 4-tuner) lost its connection to the main server (a.k.a. failed to check in) thus failed to record. By the time I found out I’ve already lost many scheduled recordings!

Why can’t you guys sent an email notification or something to notify the user once Tablo “fails to check in” or lost its server connection? That way we can reset/reboot router, Tablo, etc.

Or, please fix the problem all together - very soon.


Just experienced this again… I know for a fact that timing and disk space were not an issue. I have not gotten the alert for the new firmware yet. Hopefully there is a fix in there for this.

@TabloSupport can we take a look to see what the cause was? It seems that a reset solved this last time, but not sure exactly what the cause was…Missing a season finale episode is not a fun experience.

@TabloSupport - Just submitted a ticket. I have tried a reset but it did not fix anything. We have missed every recording in the past week and are now up to 2 season finales… Help!

@angelosc Our team will be (if they haven’t been already) in touch shortly! I’m sure we’ll be able to get this fixed up.

Thanks! I did get the email just a little bit ago. I will test the suggestion on a fix this evening and post back with the results.

My table quit recording also in December. Worked flawlessly for a year…very sad!

My Tablo has continued recording over the past 7 months - have you touched base with Tablo Support? There also have been many firmware updates since then that might help you.

My fix was to unplug everything (tablo, router,modem, anything related to the Internet and network) then turn on the router/modem whatever you use for Internet and Netherlands purposes. After you verify you have Internet, only then turn on the table.

My son was rebooted the router without telling me and every time it would cause this issue. But after following that process it fixes.

I reboot my router without rebooting my Tablo and it usually works fine.

What is the make and model of your router?

So it looks like I forgot to post my results…

The solution was to do a new channel scan. I may have added a new one just to ensure that it took the change. Then set up a new recording to do a test. I am pretty sure that I did a restart too, but that was not part of the directions. This fixed the issue and all has been working well since.

The restart fixed the issue the first time, but the second time it did nothing. Try the scan.

Also, the response that I got from support was very direct and prompt. Makes me think this is not an isolated issue and they have now created a work around when it happens.

Hope this helps.

Not sure exactly, its an ATT Uverse gateway