Scanning finds no channels

I just got my Tablo and am having a problem with initial setup. Any time I run a channel scan, the tablo appears to hang as nothing ever happens. The scan page says it is scanning and that 0 of 0 channels have been found, but the spinning indicator just spins forever. I would expect that eventually it would stop scanning and tell me that no channels could be found.

I am able to plug the same coax directly into the TV and successfully scan more than 10 channels every time so I believe the Tablo should be able to get some channels.

I have a 4 tuner Tablo with a brand new 1TB WD Elements USB Hard Drive and have tried the setup using both the web app (on a Mac and on an Android phone) and the Android app with the same results. I have tried rebooting the tablo (quick press of the button) and doing a factory reset (Long press for 10 seconds) with no change in behavior. During initial setup the Tablo updated itself twice, I believe it’s on 2.2.8 now, but I’m unsure how to check as I can’t get past the setup screens.

One other thing that seemed strange to me was during initial setup the tablo told me it needed to format the USB drive (which I expected), but after typing in FORMAT and clicking OK, the setup immediately moved to the next step. I was expecting at least a small delay as the drive actually formatted. I’m not sure if that means anything or not, but it seemed odd to me so I wanted to point it out. I have also unplugged the drive and rebooted the tablo expecting it to complain that there was no drive, but it did not.

I have emailed support, but thought I’d post here in case anyone has any other ideas that I can try this weekend before support opens on Monday.

I’ve let it sit for probably close to an hour.

Can you pick up same channels from tv? If so then unhook that cable and hook to tablo.

I’ve done that several times. That’s what I meant when I said I am able to plug the same coax directly into the TV and successfully scan every time.

I saw the same issue. Then I got it to partially work. Only finds 3 channels. All 3 are local WFAA channels 8-1 8-2 and 8-3. Odd that it only picks these up. Is it because there is a limitation on what kinds of channels Tablo can find? Is it because of the - format in the channel number? Never liked or trusted the -

Just bought a Tablo Dual Lite and having this same issue.

Using an indoor antenna for the past year, getting 10+ channels when plugged directly into the TV.

Plugged into the Tablo (same cable and everything), finding 0 channels.

Any advice?


I think the Tablo splits the signal internally, so if the signal was marginal (but working) attaching to the Tablo could push it over the “digital cliff”. Try a signal amplifier to see if that makes any difference.

It’s odd that you can’t get a single channel to show up. Have you checked your connections to make sure the coax cable is securely attached and not damaged? If you’ve tried all this, and run multiple scans, give our support team a shout and we can take a look.

I’m less than 15 miles from the nearest tower.

I have tried it both with my Clearstream amplifier and without. Does not make any difference. Still 0 channels detected. Unplugged the Tablo for an hour, still no change.

Again, exact same set up (cables, antenna) plugged directly into my TV shows 10+ channels after a scan.

No damage to the cable, I have plugged it in securely several times just to double check. I even tried a different cable I had lying around even though I verified this cable worked by directly plugging into the TV.

I also previously had this connected to an AirTV without any reception or scanning issues at all.

Contacted support yesterday, still waiting to hear anything back. Not impressed at all so far with either the hardware or customer support.

Try a neighboring zip code.
I don’t think channels will display in the scan if there’s something wrong with the guide data for a zip code.

They will, there just may not be any data in the live TV grid guide.

@seattleseahawksfan Thanks for sending over the details of your Tablo yesterday. I’ve asked the team to contact you ASAP this morning with next steps.

Hi, I have the same problem.

When I plug my antenna in the TV, I get a lot of channels working. When I plug the antenna in the Tablo, the scan always find 0 channels. I have tried back and forth plugging, unplugging the antenna in the tablo and TV. Always the same.

I have contacted the customer service 7 days ago. The emailed me that they will connect to my tablo remotely. Asked me if the antenna was not split. Then nothing…

It is a bit frustrating that the Tablo I have bought is just standing on my table doing nothing…

Hi there - It looks like you’ve emailed twice without allowing the team to respond to the ticket which unfortunately will push you to the back of the queue.

I’ll have the team push you back up to the top and they’ll be in touch today.