Roku - Surround sound not supported when Night listening mode is on


#1

I think there is a small bug in the Roku channel. When I turn on Night listening mode on my Roku Premiere+, I cannot playback any recordings that are recorded in 5.1 surround sound. Turn off night listening mode and everything works just fine.

Roku Premiere+ (Model 4630)
Tablo channel v2.7.0
Tablo firmware 2.2.22

@TabloSupport Please see the attached screenshots.


#2

I don’t think it is a bug, it says in the note of the roku setting “and always outputs stereo”.
It’s not compatible since it’s no longer 5.1. Tablo surround sounds is only 5.1, it can’t output in stereo. Sorry…


#3

Lol damn I can’t read, guess when Night listening mode is turned on the HDMI setting should read “Stereo” not “Dolby D” as in the screenshot.

Thanks!

Ignore this entire thread.


#4

May I ask, how do you like night listening mode? Does it work well other then the hiccup you mention?


#5

Same problem kissanime with sounds of 7.1 for me. Dont know whats wrong. Isnt it supposed to support 7.1 and 5.1 surrounds?


#6

It states 5.1 surround sound not 7.1 It’s the same when you buy a 7.1 surround sound amp it’s 5.1 backwards compatible but if you buy a 5.1 surround sound amp it will not do a 7.1 surround sound