Roku - Recodings wont delete, just restarts

I came across a weird new bug in roku.  When i finish watching a recorded show and try to delete it via the delete button in roku, it wont delete and starts playing from the beginning. This is a Roku 3 that is hard wired to my network.  Anyone having this issue?  

Weird bug - never happend to me yet on the Roku 3. Try power cycling the Tablo and Roku and see if you can still reproduce the issue.

OK, i’ll try that tonight. I do have two Roku 3s in the house, and both behaved the same way.  That leads me to believe its a Tablo issue. Hopefully a restart of the Tablo will do the trick.

I have experienced the same problem (Roku2 XS, 2-tuner Tablo).  In order to delete the recording(s) I had to keep going back to the main Roku Tablo menu and then back into recordings to get the delete button to work.  The recordings I wanted to delete were many months old, so I assumed that was the reason why.  I will try deleting a few newer recordings tonight to see if the problem is still there.

Interesting - we’ll test this ASAP. Thanks for the heads up @tacopeland

Deleted various recordings ranging from a few days, to a few months old (one recording was done in April).  No problems.

@tacopeland Did a reboot of the Tablo work this out? We tried this on a few recordings (on a few different Tablo’s and Roku’s) but we weren’t able to reproduce it.

rebooting fixed it. Is there cache used on this page?

@tacopeland Not on the Roku - it doesn’t sync to the Tablo.

@tacopeland - Are you possibly getting hung up by the media screen delay?  The delay I am talking about is if you go into a previously UNWATCHED show on the roku and go all the way to the screen where you can press play, you will have 3 options right

More info

(possibly not in the above order - not at my roku)

When you play this content for any period of time and go back to this screen (1 second or even all the way through), the screen will show the above same menu for (in my opinion way to long of a time)  if you wait long enough, the screen will update with

Resume from
More info

(again not sure of the order)

My wife runs into this all the time and complains about it to me regularly.  The delay is only about 3 - 5 seconds, but its enough for one to navigate down to delete, press delete, and upon pressing delete what actually happens is the 3rd or 4th action in the second menu above with the resume from option…

Does that make sense?  Maybe thats not what you are experience, but it sounded similiar to my situation.

@PiX64 - have experienced the exact same behavior.  Sometimes there is a delay before “resume” displays and sometimes there isn’t - not sure what causes it.

Just last night I noticed that the resume option doesn’t appear at all - will be rebooting the Tablo to see if that clears up that problem.

I don’t think i had that problem  I restarted tablo and went through the same click sequence and it fixed itself

I restarted the Tablo and still no resume option on the particular recording I first noticed this on.  A little more testing showed something unexpected; some recordings will show a resume options, others will not (even recordings of the same weekly program on the same channel).

@TabloSupport - is this a known bug?

@mblellaire Recordings before the 2.1.16 firmware update (Sept 22) won’t be able to utilize the resume feature. 

We noted early on in beta testing that some users were reporting a delay on the ‘resume’ toggle showing up. At the time, our notion was that this was a matter of latency, but so far, even by degrading the network here, we’ve never been able to reproduce it. 

The same goes for the Roku reboot being triggered by deleting a recording - we’ve tried, on quite a few different set ups, but we haven’t been able to reproduce the issue here. This makes things tough - we need to see the problem before we can fix it, which is why we’re still testing things like this as often as we can.

@TabloSupport - the recordings are all later than Sept 22.  Yesterday I watched the Tonight Show (Tuesday night), when I stopped playing this recording I got the option to resume at 55:10.  Today I watched the Tonight Show from last night (Wednesday night) - no resume option.  I even tried watching the first couple of minutes then stopping - no resume option.