Roku click on channel

Unable to click channel number on Roku a for 4th gen. Problems just keep on coming for 4th gen Roku app. Roku should not have been supported when 4th gen launched, just as AppleTV isn’t.

It works fine for me. Have you uninstalled the app and reinstalled it?

The Roku was the very first TV app supported on the 4th gen, though it didn’t take long to get AndroidTv after that. AppleTv isn’t supported yet because of the same reason it wasn’t supported for the HDMI Tablos.

Delated, reinstalled, and now works.

1 Like

If Roku was first why is it the worse? Guess no beta testers had guide data missing.

Kind of like Legacy Tablo beta test when I discovered.1 programming was on all subchannels. Tablo fixed it Monday. I signed up for that beta test and knew risk. I didn’t sign up to beta test 4th gen

I didn’t have any guide data missing, so that likely is a key.

I am glad reinstalling actually worked. I wasn’t sure it would in your case.

This sounds just like an old problem of using the Roku app to add a OTA channel after a rescan. When the channel has no guide data or is weak it won’t play. Ho-hum been there and done that.

When it comes to clicking on channels with greyed out EPG, sometimes it works and sometimes it doesn’t on the Roku. Obviously, I have to click on the channel name/number to watch live, but there have been times when it’s just a click and nothing happens.

That is one symptom of won’t play. Of course nothing happens to a humans eyes doesn’t mean that nothing is happening behind the curtain. Sort of like the wizard of Oz.

I think you’ve been holiday drinking WAY too early today. You’re way more playful and quizzical than usual. :smiley:

And besides… it DOES do something … it makes a clicky noise! Ahh… what would we do without the Roku plinky noise?

Okay the question us what is it doing and/or where and why is it stuck. each tablo app or class of app may use a different protocol to access the app. Or if using the same protocol an app(Roku) may have an issue cleaning up. This can make the tablo unit appear unresposive.

I’ve seen that with roku app and the tablo unit. where you can use many other roku devices and find the they can’t access the unit. A tablo reboot is required. And I don’t use the gen 4 that much.

I must have really low expectations of the Roku (I do), since it seems to be fulfilling my expectations at this point. The guide works and shows the right programs at the right times, the thing records the right program at the right time, hasn’t stopped while playing back or stopped while playing live for me. And I do use the Tablo 4th Gen quite a bit, only with the Roku’s. Hmmm…wonder why this is different for me. I do have the Tablo case upside down, that has cooled down the bottom (now the top) quite a lot, maybe that helps? I did a factory reset of the Tablo, that might have helped. But I haven’t done anything other than use the Roku Ultra LT’s with the Tablo app, so nothing there. Rather’d be using an Apple TV, but that’s not happening, may never happen with the 4th Gen.

Hmmm…don’t love the Roku’s, but can’t complain at this point. Oh wait, yes I can, where the heck is the Apple TV platform that was said to be coming in late Fall 2023???

I have ,4 channels missing guide data
Wheñ Tablo gets guide data for them or replaces null with a space it will fix them and my Roku will work correct too

IF the AppleTV app had been there I would not have usedy Roku.