Roku and "Loading, Please Wait" (lets be honest)

While that post certainly addresses his concerns his post is not old. Just point him to that post because for whatever reason he didn’t see it or felt it did not address his concerns. His issues are real to him, points valid or not.

Yes and those issues need to be addressed directly by Tablo Support via a Support Ticket. The 2.2.8 firmware update and 9044 Roku firmware update has fixed the LPW issue for many.

1 Like

Something I found that is interesting and confusing that I wanted to share. I have had my Tablo 4 tuner since 6/14 and for the most part been happy with it. A few problems have occurred, but David from support has come to my rescue several times and yes I have had more LPWs and Roku reboots that I would like. Although the other half did get irritated at times, since the 2.8.8 update and then the marvelous 9044 update of the Roku things have been very good with almost NO problems. A Nexus Player was on my Christmas list and sure enough Santa delivered one – and how I wish that I had bought 3 NPs instead of 2 Roku 3s. The NP is like instant everything – it is the GREAT compliment to TABLO.

Now for the interesting: Last week I decided to move the NP from my office to the bedroom since it is far superior to the Roku. (and the BR is the farthest from router Aps) The NP setup fine and still worked instantly, no problems. Then I hooked the Roku up in my office and over a period of 2 or 3 days the program load time went from 5-10 secs to 30-60 seconds for both Rokus. And load after FFW went from 1-3 secs to 15-30 secs and they both had a few LPW. Meanwhile the NP just worked fine. I have over 20 devices on the router and all have reserved IPs and they did maintain their IP addresses.

So the first thing I tried was the sequential reboot – modem, Tablo, Rokus. Didn’t work with Rokus, NP still fine – Rokus unacceptable times. So the next day I shut everything down, modem, both routers, both Rokus and left the NP on. Then I powered up the modem, wait 5 mins, powered up wired router, wait 5, then the remote wireless router wait 5, the Tablo wait 5, then the 2 Rokus. Everything back to normal – Rokus 5-10 secs on load and 1-3 secs after FFW and everything is still instant on NP. Don’t really understand exactly why but Rokus don’t play well with routers - Life is good again.

MY SETUP: Tablo 4 tuner since 6/14 with a 2TB Seagate usb portable drive both setting on a DEEPCOOL WIND PAL MINI Laptop Cooling Pad 15.6" Slim Design 140mm Silent Fan Blue LED, Zyxel PK5001Z modem from CenturyLink on DSL at 6.144Mbps with the radio OFF wired to a 6th Gen Airport Express in bridge mode (in front BR) with a 5th Gen Express on the other side of the house (wireless in the rear family RM) set as extended network. Using 3 Vizo 1080 tvs using 2 Roku 3s (wireless) and 1 ATV and new NP from Santa. I record on the recommended HD 720 and have ~1TB recorded on a 2TB drive. We watch 4-5 hours of recorded shows most days (2-3 hrs minus commercials). We also use the Rokus for Netflix, Amazon and Hulu and see 2 or 3 reboots a YEAR. We do not use it for live tv (split at tv) and do not use Tablo Connect. (two 20-30 yr old Radio Shack antennas – one split between tv & Tablo the other split between office and BR) I get 73 stations on Tablo – all 5 green dots and use 25 in the epg. The broadcast antenna are about 10 miles away.

When Tablo works like it can we are very happy and really enjoy spending the $100 a month we are NOT giving to Dish or Direct on other things we like to do!!!

1 Like

I am having the same issue. On some shows it doesn’t happen at all, on others it happens repeatedly. Wheel of Fortune is the worst offender, other shows on the same channel aren’t nearly as bad. I have the recording quality set to 8MB/s I have a Roku stick, I have the 4 tuner Tablo, it’s on a wireless connection, and I have a 2GB Seagate drive recommended by Tablo. I have to think it’s a problem with buffering, is it not possible to create a larger buffer in the Tablo app?

I get LPW sometimes to but what I’ve noticed when it happens to me is this.

  1. The channel signal is weaker than normal - as it’s not perfectly clear 100% of the time.
  2. The 4-tuner is very busy, recording 3 and streaming live, thus the HD is also being taxed in many read/write operations at the same time
  3. LPW usually only happens to me on Live streams
  4. LPW usually only happens to me when I record at 1080-8MBps, not so much at the 720-5MBps (but I can clearly see a difference in quality).
  5. My brand new roku 2 4210R is wireless and a good distance from the router (read many walls and a whole level).

This all being said I’m starting to think its a combination of my network trying to live stream 1080 (as most my stations are broadcast in 1080i) with a weaker signal coupled that with hardware that is being taxed quite heavily…but I mostly think its the network as it did it this morning and nothing was being recorded at that time.

My next step is to try some powerline network adapters to see if that alleviates the issue.

Hard wiring is always the way to go when you’re dealing with streaming video. I use powerlines on my tablo setup and it works perfectly

Also, make sure you have the latest firmware on your roku

I’ve been researching which powerline adapters are the best…there are so many. Which are you using - i’d be great to have a real world recommendation. A link would be awesome!! :smile:

There’s a few comprehensive threads on here about powerline adapters with some great info. I personally use netgear. Just make sure you >200mbps and you should be good to go. Do a quick search on “powerline”. @theuser86 has put up some great information about them.

1 Like

Thanks - i’m reading a bunch of those threads now.