Roku and Firestick App crash

Curious, does anyone else have an issue with the app crashing and closing? I will start the app and when I go to recordings I just get a rotating circle and then no error it just closes. I have tried it with both the Roku and Firestick app. I also tried different hard drives.

Forgot to add that it crashes before it even pulls up a list of recorded programs.

Curious if I am the only one experiencing this. No error on the Android app on my phone.

That is certainly very rude behavior for a major household appliance. The app works fine on my firestick devices and there have not been other reports of this rude behavior that I have seen.

Can you access your Tablo at all, from the Windows app or other app? I assume the almost useless LED is showing a steady blue glow. Are you able to view other options in the app? Can you watch live television?

This ‘feels’ like an issue in the Tablo itself. It MIGHT be that the recordings data structure in the Tablo has been corrupted. This appears to be stored in the Tablo and not the hard drive.

Sounds like you should start a case with the support. I suggest calling them now. Operators are standing by, maybe they are seated, however.

How old are these devices. I know that for a firetv stick gen 2 the app will just close. Too old and not enough memory.

You weren’t clear which Tablo device you were using, but I do have this problem at least once an hour while watching on my Android TV and Firestick TV or 4k stick. (I do have a Roku device, but I don’t use it very often and I’m not sure if I’m having the same issue.)

What I have noticed is that I will be in the app, and suddenly the app will seem to restart. There are times I get the splash screen, and other times where it only plays the startup music – sometimes doing this twice in a row.

I’m trying to keep in mind that these TVs (and sticks) use bluetooth to connect and wonder if this might be causing an issue. Yesterday, I noticed that twice when I went to use a different bluetooth remote, the app “restarted”. However, it does restart even when I’m using commercial skip or changing between menus.

No matter, you’re not alone in this issue. I’ve currently got two TVs in the same room right now trying to solve a separate issue. As I attempt to resolve both of these problems I’m taking a copious amount notes. Because I use such varying devices, I don’t think it’s a memory issue within the devices themselves, but I suppose a memory leak within the app could cause the crashing?

Device information: I am using TWO 4th gen 2-tuner Tablos. The Firestick is the latest 4k max, the FireTV is a 2023, the Android TV is a couple years old, and the rarely used Roku 4k express is less than a year old.

Your post did remind me that I should see how the Roku is behaving and I will let you know if I experience a similar issue using it as well. I do hope you and I are not the only ones having this problem!