RESCHEDULED - Planned Tablo 4th Gen Server Maintenance - June 27, 2024

Hi folks -

On Wednesday, June 26th between 3:00 a.m. - 5:30 a.m. ET scheduled server maintenance will affect a small subset of user actions for 4th generation Tablo owners.

As this morning’s attempt did not go as planned, we’ve rescheduled our server maintenance for tomorrow morning, June 27th between 3:00 a.m. - 5:30 a.m. ET.

This will affect a small subset of user actions for 4th generation Tablo owners, but should not result in broader outages as it did this morning.

We will update this post when the server maintenance has been completed.

During this timeframe, you will not be able to:

  • Create new Tablo accounts/set up new Tablo devices
  • Set new preferences (i.e. favorites)
  • Make edits to your channel lineup (add/remove channels)

This outage will not affect watching live TV or recordings, setting recordings, or other regular Tablo device functions.

After The Outage

You should not experience any issues with your Tablo once the servers have returned to normal operation.

However, if for some reason you are not able to connect to your Tablo then or at any time, you can use the following troubleshooting steps:

Update June 26th - 6:20 a.m. ET

Unfortunately things did not go as planned which resulted in an outage affecting all 4th generation functions in the middle of the 5:00 a.m. ET hour.

All servers are back online but we will need to reschedule this planned maintenance for another date.

Stay tuned for details.

Update June 26th - 3:50 p.m. ET

As noted above, this planned maintenance has been rescheduled for tomorrow, June 27th between 3:00 a.m. - 5:30 a.m. ET.


Tried resetting 4th generation Tablo. Power cycled and uninstalled the app and reinstalled and still cannot get past the log in screen.

Is any one else experiencing an issue?

1 Like

Just got past the login screen and it is working again. This went on for at least 1 hour.

Can’t get past the sign in screen here either. I tried powering it down on the Tablo unit (4th GEN), resetting using the button on the bottom of the unit and we removing and reinstalling the Tablo app on Roku still getting the sign in screen.

@rwlade Give the troubleshooting steps above a shot. If you’re still having issues don’t hesitate to touch base with support.

Everything is working now. I wish you could notify us in advance when the system will be down for maintenance. It would save us from unnecessary angst and effort.

I would think that a week’s notice is adequate enough.

1 Like

The impact wasn’t expected though and was caused by a change gone bad. The notice should also be sent to users via email, not just posted in a forum.

Given that the maintenance was not anticipated to affect major functions, we opted not to send an email this time around.

We will for any planned maintenance in the future that will cause a full disruption in service.

Along with this post, there were announcement bars on the /support page as well as the home page, and a note linking to this post on the My Status page.

You can also subscribe to new topics in the announcements category, by going to it and clicking the button to the right of the (disabled) “new topic” button near the top, right corner of the page.

My point was that only a small subset of Tablo users access the forums.

I don’t access user forums for every product I own, but I do receive email notifications for upcoming maintenance activities from several products that rely on centralized servers.

In fact, I received one from Garmin yesterday.

Am have the dame issues haven’t been able to reload and its mot accepting my eifi password its stating its weong when it isn’t

Can no longer use my Tablo at all on any device, TV app says “Good news! We found a Tablo but need to register it” despite already being set up for months and then actually trying to use the mobile app on my phone says the username/password doesn’t exist (it’s saved in my Password Manager and definitely worked before so it’s not typed incorrectly) while my Tablet instead doesn’t say it’s invalid but just throws “Unknown Error, please try again” and tapping retry is just a never ending loop.

I experienced the same old login screen, trying to launch the Tablo app from my Roku ultra last night. Fortunately, about 10 minutes later, the problem seem to had fixed itself. I’m wondering, since it appears to be a server acquisition, problem, if some minor glitch in the Tablo servers occurred last night. Otherwise, I don’t have an answer.