Remote Viewing Issues

I have scoured through the forum and online searches to try to find a fix to remote viewing and have tried most all of the “fixes” I could find to no avail. I have enabled remote viewing, set port forwarding as instructed, enable remote and get message that it is activated. When I go remotely, it connects, I start playing a live selection, and within 15 seconds it just stops. I can go back connect locally again, unchecked and check remote watching. Remote watch for 15 seconds and stop again. I am using a Samsung s10+ , ISP Xhone modem, velop mesh router. This function was the main reason I purchased a tablo.

I can’t find the posting… despite the instructions, re-checking seems to just changes the port numbers. Flubbing things up. Either manually change them back to the numbers you have setup in your router and never uncheck it again.

A remote connect expert will likely pass by with better answer, hopefully along those lines.

Here are some references I hope help…

Just to follow up on this. When I activate remote viewing now it says it is ready. When I remote view, it will connect to Tablo, I can see settings, guide, ect… When I attempt to play a channel it will start playing for a few seconds then stop and a message will be given “lost connection to device or device has been reassigned” and will never connect again unless I connect back to my home wifi. I have ensured that there are no recordings or other streams to my tv in process. I know for sure it is not my internet, connection speed (150mbps), equipment. All of my cameras, doorbell, alexa ect connect remotely flawlessly. I have ensured that port 80 is open through my ISP and the device is assigned a static IP address. I have seen other threads with this exact same problem and I have tried everything they suggested to no avail.

I have minimal use with remote connect… Some users say they’ve set it up and have no issues [virtually] ever. Others post messages similar to yours, while some with issues get some assistance and are off. I do hope eventually you become one of those without issues.

I do know virtually all IoT devices work through a 3rd party server. Camera connects to a giant corporation server for data mining. Remote device connects to 3rd party giant corporation server to “connect” to camera.

Remote connect, contacts tablotv - Gets your “internet” IP and external ports (the ones you forwarded). Then all activity is between your remote device and your tablo via your home network. Not the same method all your flawless devices uses.

This is a bit irrelevant, you’ve “port forwarded” port 80 to another port externally.
In this example, 21080 is externally opened and forward’d to 80… it’s unlikely your ISP blocked it.

It’s possible your remote access has limitations. When I use the public wifi at work, I can’t remote connect. If I switch my tablet to 4Glte mobile data it works… I suspect whatever isn’t getting in/out over their network.

Have your tried another remote playback device? An iPhone, iPad, Fire TV Stick, computer?

Yes I have tried on an apple, Samsung galaxy, and computer. All the same results. I was finally able to get with technical support today. They say they see something “strange” happening but want to monitor it over the weekend to try to understand it.

I have the same problem with my Moto Android phone, and it happens with both of my Tablos which are physically located in FL and NJ. I haven’t found the solution. I can watch my FL Tablo remotely with a FireTV Stick fairly reliably if I “force stop” the Tablo app and clear the cache after each show. If I don’t do that, or change channels during a show, the Tablo starts buffering, and then displays and error–every time. When trying to watch the NJ Tablo remotely, it wants to constantly buffer every 10-15 seconds, like you describe, and you can never watch a complete show. The FL Tablo is a newer unit than the NJ Tablo. I don’t know if that’s the problem or what. In summary, it seems that this feature is very fragile and requires the user to go through a lot of trouble to do some very basic things, and even then is not 100% reliable.

I have an android phone s- 10 e plus a android tablet. I have set up everything the way I told to do on port forwarding along with address on reserved client list on router. Devices connect fast and play flawles for about 1.5 minutes and than get messages my Tablo has been resigned. Connect again and pattern repeats it self. Strange thing the program channel guide never disappears and is always ready to reconnect. Have exhausted all fixes. Support has no answers.