"Remote Streaming Quality" setting seems to have no effect in Chrome

Hi all-   Loving our two tablos.  Just one question-  does the remote streaming quality setting found under the settings menu have any effect for anyone?

I have dropped it down to 64kbs (Audio only), but I continue to receive video in Chrome and IE running Windows 8.1.  I am on too slow of a connection to tell if the other settings are actually changing the bit rate.

I seem to have the same issue in the android app.

Thanks!   -Jud

To confirm, you are connecting from a remote location?

The lower bitrate works in the iPad app, but you need a free tuner to transcode the video from full quality to say 1 Mbps.

If you run a speed test at Speedtest.net - what is the download speed at said remote location?


Yes, remotely connect and have unused tuners.

Did you try the audio only setting?  Thanks!

So I tried the audio only feature on my iPhone 6, which uses the web app and no go with 64 Kbps Audio Only. I still got video.

I have no way of testing the lower quality bitrates on my current remote internet as it’s fast and supports the full quality setting for the remote connections. My upload speed at the Tablo location is 10 Mbps so it also supports full quality.

I’ll have to test this another time.

Thanks!  I am out of the country on a very slow connection and thought I would try to get audio only for my home town news.  Not something I would normally use.  Might actually have to relax and enjoy the vacation…  :-)  

Did you guys ever get any answers about this? I am noticing the same problem here.

From my testing, 64kbps is broken. I am not sure what it represents, but it sure isn’t 64kpbs. I get constant buffering using a 3g connection.

500kbps works fine over 3g. Anything higher gets lots of buffering. Using wi-fi remotely, I definitely can tell the difference between the different levels, though screen resolution is incorrect at 3 and 4 Mpbs (already a thread about it).

So remote streaming remote quality does have a definite effect, but 64kbps is incorrect.

Thanks @snowcat, that explains a lot. With that out of the way, it now seems to work pretty much as expected.