Remote Access w/ Frontier?

Has anyone had any luck setting up their Remote Access on Frontier?

I’ve searched and found a number of people posting assistance with setup for providers, but I have yet to find a walkthrough specific to Frontier.

I’ve done some searching on YouTube and found some general videos on Port Forwarding dating back to the U-Verse days. (I have a 2Wire router that dates back to the U-Verse days, before Frontier took over in my area. Same equipment, different corporate overlord.)

Basically, when I try to turn on Remote Access, I get the expected message “Your router requires manual configuration.” It lists two ports that need to be adjusted.

When I go into my router settings, I can get one of those ports configured, but when I try to add the second port to the definition list I get an error claiming: “The port(s” that were entered overlap with port(s) that are already being used by this application."
I’ve tried deleting the configuration and setting them up in the opposite order, with the same error result.
I’ve even tried setting each port up as a separate setting, but that doesn’t seem to work either.

I’m done struggling with it for today. I figured I would post a message to see if anyone else has tackled this issue already. (With luck, someone might have an answer for me when I get back to it later this week.)

Thanks in advance.

Running well on Frontier here, but it’s the old-school DSL on a Netgear 7550 DSL router/modem, which I’ve put in Bridge mode, and am using my TP-Link AC-1750 for routing. Long way of saying, I have no help for the 2-Wire device, but it does work on Frontier as a provider.

Please provide the exact model of the 2wire modem and we’ll try to help.

@Mister_ELK We’re happy to help through a ticket if you prefer - just send us a some basic info on the model of the device you’re working with, and we can send over some instructions.

It’s a 2Wire 3801HGV.
As mentioned, it’s got the U-verse logo on it, but now being utilized on the Frontier network since the takeover.

In addition to some videos I found on YouTube, I also found this page which seemed pretty helpful initially:

Maybe I’m missing something with the actual ‘computer’ I should be picking to host the application? (Should it be the Tablo? my computer? the router itself?)

I could probably put more effort into tracking down the answer for myself, but time is limited this week. (I figured I should at least reply to the replies that I’ve gotten so far, even if I don’t have enough time to figure it out right now.)

Thanks again, in advance.