Remote Access Setup failure

#1

I have a subscription. I know where the option to turn on and off remote access is. However, my TP-Link Archer 2300 has no “port forwarding” option in the admin panel. It has Remote Servers and Port Triggering. I tried setting both of these to the public and private port numbers that Tablo provides but no joy.

My TP-Link also has UPnP but activating that doesn’t work either.

Every time I enter the Port settings in my router admin and turn remote access off and on in the tablo settings the only thing that happens is I get new public/private port numbers different from the previous ones I just entered.

Any Ideas on how to make this work?

#2

This is normal, enter the ports you’ve configured in the router.

#3

Thanks, I did try that as it seemed to be correct. But still not able to connect remotely.