Remote Access Ports

My Tablo app on my iPhone and iPad says that I need to forward the ports to be able to view remotely. The problem is they are already forwarded. I had verified this a couple of days ago.

This is what Tablo says:

Here is my router’s forwarding settings:

The configuration looks correct.
Has Tablo remote access ever worked for you?
Did anything change since the last time it worked?

1 Like

Yes I did work as of a couple of days ago. I don’t know what could have happened except that I upgraded to a new cable modem for faster internet. It is a modem/router combo but I put it into bridge mode so I could keep using my own router.

Are you sure it is in bridge mode? Many new ISP combo modem / router can not be put into true bridge mode.

What is the WAN IP on your own router? Feel free to give the first 3 sets of digits.

Ok, it’s obvious enough, but it’s gotta be asked - have you clicked “Re-Test Port Mapping” ?

Well, strangely enough, I checked the modem/router and bridge mode had somehow gotten turned off. I re-enabled it and now there is no wifi signal from that device. However the Tablo still shows not having those ports open.
When you say the WAN IP I’m not sure what you mean.

Yes I did, several times. Even tried rebooting the router and the Tablo.

1 Like

Your router seen “the internet” as a Wide Area Network. Maybe some more consumer friendly models just stick with “internet”.


You mean my external IP address? The one assigned by my broadband provider?

More commonly ISP - Internet Service Provider

Broadband is vague, or relative to it’s context, it isn’t limited to just internet but any data transport speed or capacity. :nerd_face:

But yea, external IP address. :+1:

I understand I just wasn’t that sure when you said “WAN IP”.
But the first 3 sets are 70.178.218

Ok this makes no sense but now it’s working.
My provider offers wifi hotspots for customers, which use our hardware. They claim it’s on a different data stream and won’t affect our usage. But I’m not crazy about that so I went into my account and disabled that feature.

Suddenly my Tablo ports are open. My Tablo connects to my router via WiFi.


So they use your home network/power for their commercial business. Real nice for them! Yet another reason to save on that monthly hardware rental fee and just buy your own AP/router/cable modem.