Remote Access out of network issues

Multiple users report issues with remote access to Tablo Connect (for out of home network viewing). Does Tablo communicate with users what the route cause of this issue is?
Tablo proposed solutions are well known (reboot, check cabling or wi-fi, etc.).
But what causes the Tablo to loose visibility on the home network?? Thanks

Unknown, because it always works for me (?)

I’ve got the cheap crappy (old) modem/router from my ISP, my cell/mobile phone provider is T-Mobile and I now have a 5G capable phone (Samsung A71 5G, but it worked even with my older phone, LG V40).

It is likely true that you need a reliable connection. But I think even when I had spotty 4G, it still worked ok.

The Tablo is Ethernet hardwired to the router. Nothing else on the network requires constant rebooting to reestablish a connection to the router, whether it’s wi-fi connected or Ethernet.

What is unique to the Tablo that causes a regular loss of network connection, and that subsequently requires regular reboot of the Tablo device?

If Tablo cannot fix the problem, nonetheless it still would be nice to know: what is the root cause of the problem?

Also, I never reboot my devices. I have 2 OG 2-tuner Tablo devices. One is hard wired, the other on WiFi.

Maybe there’s an issue on certain units (?)

I also have the original 2-tuner Tablo DVR and I never have to reboot it. It works like a charm. It’s probably the most reliable device I have in my household.

Are you accessing your Tablo on your home network, or remotely using Tablo Connect paid app guide service required to access remotely from out of home network?

I use Tablo Connect on a monthly basis when I’m away from home and I never have any problems.

I image there are so many variables from one setup to another. It’s unlikely many/if any user has the same hardware, configuration or technical understanding to say it’s this one thing.

Some don’t understand their tablo is a device - it’s not the same as a streaming service… but wonder why they can easily watch other places, why won’t tablo work.

Some have multiple routers and don’t know what or why double NAT is a problem

Most unlikely ever knew they could configure their router, it’s from their provider per-configured. So the process to set up lease reservation and port forwarding is bizarre.

Supposedly they do know how many actually use the service. With relation to how many different users call maybe they weigh the priority.

I rarely use remote connect, but every time I’m on the setting page, it says it’s working.

How many variables could there be, exactly? It’s either primarily a software issue or a hardware issue. The Tablo Connect app or the Tablo hardware or both are the root of the problem.

Please Start there, humble Tablo technical staff. Numerous posters in this community try to resolve the issue of not being able to remotely access the product at times due to connectivity issues.

If Tablo looses connection, why can’t a hardware or software subroutine be run to re-establish a connection without re-booting by pushing a button on the hardware manually every time it is required?

I just want to know where the problem lies and why it cannot be fixed. (Fixing the problem is the real payoff.)

Some users claim their product never requires a reboot to reconnect and/or never loses a connection. If true, that doesn’t sound like randomness, but rather there’s an identifiable cause for it.

Remote access potentially requires network/port forwarding configuration depending on the specifics of the network, which is going to differ a lot based on the user. I also use remote access frequently on my phone and haven’t had issues for a long time. I can’t remember the last time I had to reboot my Tablo. In fact, I’m guessing the last few times it has rebooted are the result of losing electricity.

I tried to explain some possible examples, I suspect no matter what, you’ve already decided there is no answer you want. “what is the root cause?”

Do you have your own personal router? or use one provided by your ISP? Those who use their providers router likely have never access it for advanced settings. Those whom have their own… generally end-users have minimum networking technology understand. There are a plethora of variables in the mix there.

How does Tablo Connect work?

When you turn on Tablo Connect, the Tablo will communicate with your home router using the UPnP or NAT-PMP protocol to enable outside access to your Tablo and will contact and register its internal and external IP address with a Tablo network server. As long as UPnP or NAT-PMP is enabled, the Tablo Connect feature should configure itself automatically.

This methodology varies depending on your network topology - pick one obstacle and say it’s the root cause?

Tablo Apps & Compatible Devices | Over The Air (OTA) DVR | Tablo each different device has it’s own uniqueness. Mix of networking hardware mixed with various apps and/or devices. Virtually endless combinations – and each user having their knowledge or lack of understanding.

Seems simple to some, while other post pics from their setup - why won’t it work?? It’s obvious to others they have the inbound port and forwarded port mixed.

Others are absolutely certain everything is right - and it is… until they’re asked if their personal router is connected to their providers router? Yea, why does that matter? …read up on double NAT and bridge mode.

It’s awfully complicated to say it’s just this one thing while there are some many different combinations.

Notwithstanding, yes there many topics and post with users struggling with remote connect… and many who don’t. Of course for the countless users with out issue, you’ll never hear form them. How often to you go out of your way, stop enjoying something that’s working… to tell everyone else “this thing works great” just because?

Thanks. Own my own router. Connects sometimes perfectly well using UPnP. Did not need to set up forwarding or reserved ports. Forget my variables comment. I understand it’s complicated.

Point I was trying to make (and others make here with regularity) is sometimes remote access works perfectly well but oftentimes it simply stops working and requires a reboot, which is a fatal flaw if you’re not in physical proximity to reboot the hardware.

In my specific case, I wondered if that is due to multiple different issues that simply pop up, or in my specific case, is it one root cause that could be solved?

From what I am gathering here it is not solvable and the Tablo unit for many users will lose connectivity for whatever reason, and that cannot be resolved without a manual, in-person reboot, which is not possible if one is accessing remotely. Still Wishing that was not so.

uPnP is not reliable. Do the manual port forwarding, and make sure the Tablo is using a reserved DHCP address so it doesn’t change. Your reliability should increase significantly.

3 Likes