Remote Access not working- Need help!

Hey all,

Remote access used to work automatically but after a power outage, the remote access no longer connects. I’ve been trying for months to get it going with forward porting. I have absolutely no idea what I’m doing wrong. Below are screen grabs of what the Tablo says and how I programmed it as per their how to guide and nothing ever works.

Please help!!!

UPnP is also enabled

Is the Tablo’s IP address still 10.0.0.3? Check the settings page. If its not check your routers DHCP setup.

It’s still the same in the settings on Tablo. Not sure what that setting is in my router… sorry I’m worse than novices

Maybe a dumb question, but have you tried unchecking and rechecking the Remote Access box? That will cause Tablo to attempt to do it on its own again.

Maybe provide more details on your configuration, type of router and ISP. Maybe someone with a similar router/ISP maybe able to provide more help.

You have 4MBbs set can your ISP provide that? Also the graphic of the router config page has two circles on the left are they supposed to be checked/filled in/selected?

Can you send a screen shot after selecting one of your services and clicking on “edit service”?

1 Like

Not dumb. I’ve tried and failed.

Netgear nighthawk.

It did support that ISP at first, not sure why it’s not working now.

Done

1 Like

Your settings all look correct (I have used Netgear routers for my Tablo). My only suggestion would be to disable UPnP and reboot your router. Then go to the Tablo and see if it works.

As snowcat says disable UPnP on the router. Reboot your router, and then Tablo. And then hit re-test port mapping.