Remote Access Help - Amplifi HD

Hello All,
i just purchased this Amplifi HD, and was trying to set up remote access
The UPnP feature is not working(even enable and disabled)
i created the 2 port forwarding rules manually, and still no dice
i even had contacted amplifi chat, and told me to create a static Ip, which i did… so i appointed the IP for it, but i am still not having any luck

Any help on this would be much appreciated

What is the make and model of your modem?

Did you put the modem in bridge mode? As the Amplifi HD is a router, if your ISP modem is not in bridge mode, you have 2 DHCP servers running and are experiencing the “double NAT” issue. See links below for an explanation of double NAT.

I don’t know exactly what Att did… but I called them and basically set my Pace gateway as just a modem now… it doesn’t even show up as an available WiFi network now

Yes they put your combo modem / router into just bridge mode so it works as only a modem. And thus, port forwarding should work now.

They did that stuff before i started attempting remote access though

It’s still not working… do you think it’s a Double NAT?

I’m assuming I have to login into my modem and see exactly what they did

When you log into the Amplifi HD router what does it report as your WAN IP address? It should be an external IP address if your modem is in bridge mode.

Yah it is not the same IP address as my modem

I even added the AMPLIFI to the DMZ list and still no luck

Can you still log into the modem? Usually when the modem is put in bridge mode, it turns off the DHCP server on the modem and you cannot access it via a browser.

Also what does the WAN IP of the Amplifi router start with? Does it start with 192.x or 10.x?

It starts with 192

So then yes, the reason port forwarding on the Amplifi router doesn’t work is your setup is currently engaged in “Double NAT”. Call your ISP and ask them to put your modem in bridge mode. What is the brand and model number of your modem?

Pace 5268ac

According to multiple forums, that Pace modem does not have a bridge mode (which is ridiculous), and you have to use DMZplus.

See page 23 of the manual below. Make sure to put the IP Address of your Amplifi HD router as the device/IP you want to DMZ. After you’ve configured that, restart the Pace modem first, then restart the Amplifi router.

I did that this morning, but I didn’t not restart my AMPLIFI system after I did it… I will try again today…

Thanks for your help!

No problem. Yes, you need to restart the Amplifi router so it can get a ‘new’ IP from the Pace modem. The Pace modem is supposed to assign your ISP external IP to the Amplifi router with DMZplus.

Hope it works after I restart … I can’t try right now cause I’m watching and recording a football game on my tablo ha

Man I am still not having any luck

I have been following this video, and have done this in the past with a Netgear router and it worked

Last resort, open a support ticket directly with Tablo and have them walk you through the port forwarding steps.

What is the WAN IP of the Amplifi router now that you’ve rebooted (aka power cycled) everything?

I changed settings on gateway

Wan IP starts with 172.

Router starts with 192.

And to confirm the exact 192.x.x.x IP Address listed as the WAN IP on the Amplifi router is the IP Address entered as DMZ on the Pace modem?

Also if the Pace modem is running its own DHCP server the subnet of the two DHCP servers needs to be different. So the Pace modem will assign IP Addresses like 192.168.1.x to devices, and the Amplifi router should assign IP Addresses in the range of 192.168.25.x for example.

They shouldn’t both be using the same subnet of 192.168.1.x