Recording with a red exclamation that won't play

I just had two recordings show up with a red exclamation mark.  Neither have the option to play, only to delete.  Both were to record at the same time, there were no conflicting shows.  I’m assuming something went wrong and these recording aren’t going to work?  One was the big bang theory finale, so a bit upset that Tablo picked now to have it’s first recording hiccup.  

I just went to live tv and initially it said signal lock error and then rebooted on it’s own.  Once back up I went back to live tv and picked a channel and that works again.  Other recordings work, but still the same 2 with a red ! don’t.

Seems fine now, but should I just ‘delete’ these lost recordings and move on?
Hi @byb – 

If you're seeing a crossed out play icon on recorded shows, it means that the data has somehow been corrupted. This can be due to a number of things: connectivity issues, inclement weather, etc. If something interrupted your Tablo during the recording process, the data can become corrupted, and you won’t be able to watch you recording.

We've noticed that some USB hard drives have been having difficulty recording additional programs if they're around the 80% capacity mark. This is easy to check, just go to the Settings tab on your Tablo app and you'll see a live update of your storage. The easiest way to prevent further failed recordings is to begin clearing out some of the programs you've already watched. Our engineers are aware of this issue, and they're working on a fix.

If you continue to have this issue, feel free to send me a ticket at

Not seeing the crossed out icon. Just a red exclamation point where the play button should be. Hard drive is not even at 25 %. No weather or antenna issues either.

A recording later that night worked so it seems like tablo was hung up for some reason and the spontaneous reboot fixed it. I’m not going to worry about it unless it happens again.


This is the best write-up of the same issue I’ve been seeing. +1 for me, though it’s not clear what the fix is here. I guess pressing the physical reset button might work as a fix?! (which is a physical pain in the …) This shall not become a regular routine of my Tablo ownership. Please keep that in mind.

As to a likely cause… I’m guessing firmware updates. This issue has happened to my Tablo multiple times and in retrospect, seems to correlate to each firmware update I’ve applied. As evidence, I have the nightly news recording and see nothing but “red !” since March 9th and the recordings prior to that have a “play” icon. 

For @TabloSupport I’ve only ever seen the “crossed out icon” a few times on random shows (nice to finally know what that could mean) and have just crossed the 2GB mark on a 1.5TB drive… no space issues. Honestly, I’m not looking forward to the next firmware update… unless this issue is being addressed by it. Good luck.

So I got around to resetting the Tablo and yes, using the physical reset button on the Tablo is the fix… If… you consider keeping Tablo from continuing to bonk, a fix.

So that’s a weeks worth of TV lost and dozens of episodes with “red !” Throughout all my shows. Thanks for enriching my life and making me read a book this weekend, t a b l o.

Now my issue is cleaning up these episodes… They don’t always go away! I would rather not relive the agany by writing up a post (for I don’t know what is going on) I’ll just be thankful I didn’t have to deal with auto-scroll as I was deleting them one-by-one.

Now, I shall just look upon these “red !” With distain until a bulk delete capability is released… That is, if I ever apply another firmware update. The last thing I want to be doing is going up to my tablo every update, rubbing it, and wishing my episodes record… And that getting to be my only wish!

Yeah, hopefully it’s just a one time thing.  My Tablo did fine over the weekend.  

I don’t think my issue was related to an update.  I had recorded something ok at 4:30pm that day.  The recordings at 7:00pm failed.  Nothing that I know of changed between those two times.  The antenna didn’t move, the weather didn’t get bad, no update was done.  The only symptom I observed was going to live tv would not work after I saw the red !.  After a reboot, live tv worked again along with test recordings.

At least for the next week or so, I’ll probably check live tv thru Tablo to make sure that is working before any recordings are scheduled that I don’t want to miss.  

@thumbs and @byb - Please don’t hesitate to shoot me a ticket at if you see more missed recordings. For now, you can only delete recordings one by one. Stay tuned for update on that.

Yup, I’ve seen more “red !”… Specifically, all recordings have failed with “red !” after attempting to access my Tablo remotely… Which (no surprise really) didn’t work out. I’ve since rubbed the reset button, made my wish, and so far my recordings are working again.

So in my search for a stable configuration I’ve now disabled remote connect… All to get my ONE wish… For my shows to reliably record.

@TabloSupport I would appreciate a definition of the “red !” Like the one provided for the “crossed out play icon”. I’m particularly curious if it can have multiple meanings. So far I’ve seen it used in the interface when the hardware bonks (shown next to the play icon) and again, when a recording is in conflict (shown to the left of the episode name).

So I guess I’m really just asking for a definition of a Tablo bonk.

Hi @Thumbs - at the moment, the red exclamation point has a dual-meaning on the web app. On the tablet apps, it’s indicating a recording conflict. This is also true for the web app - however, it’s also the equivalent of the “crossed out play icon” we can see for failed recordings on the tablet apps. I’ve made our HTML5 engineer aware of this parity issue, and we should an updated graphic soon.

Can you send me your MAC address to - Specifically the last 4 digits. Your MAC address can be found on the bottom of your Tablo, it usually looks something like this: 5087B800XXXX.

@TabloSupport glad you caught the icon inconsistency between platforms… I can confirm that the android tablet app lists these bad episodes as “crossed out play icons”. I didn’t notice any “red !” In the tablet app… But just launching the tablet app and waiting (and waiting) for it to synch (before dinner) got me in trouble with my sweety… So that made me mad at Tablo… Now, I am not planning to waste any more of our time exploring the different interfaces.

With that said, this is not an issue of just recording conflicts… As a Tablo device reset has resolved this issue multiple times… and it was all shows that where impacted each time. (Nothing recorded.) The cause has clearly been 1) an off-site streaming attempt (which failed) and 2) the install of the latest firmware.

I’m not expecting you will be giving me any instructions other than reboot the device or delete readd the device (Which already resolved this multiple times.) But, I will certainly engage your services when this happens again.

So now that I’ve disabled remote access and reset the device… I’ve had 5 days of recording stability! I’m hopeful for 7 or more. But ultimately, i’m hoping for a flawless, speedy, Tablo experience which doesn’t get me in heartache with my sweety. That’s the ultimate benchmark of a product. Speed and stability matter above all.

Why so much passive aggressiveness sheesh!



It takes a great deal of effort to keep my passive aggressive anger locked up when I have to jump around the bugs.

Have been waiting 10 years for a reliable and user friendly means to record ATSC in HD without a dedicated PC running 24/7.
I am a Linux guy and I even think the Sage/Myth and other alternative are hack jobs.
Need something the whole family can use and Tablo seems to have the right vision, they just have a bit of sanding and polishing to do and keep the bank happy while the can spread the word.

I think @Thumbs and I can taste it, but it is still around the bend.

We’re working really hard to tighten all the nuts and bolts guys. Thanks for being patient as we get there. 

@ChrisWilkes I like the analogy. I’d say Tablo is like a pizza joint… Tasty and satisfying when delivered hot and with my favorite toppings.

I can see Tablo being like a steak house soon enough… Succulent and decadent when served moist, thick and with the best sides.

OK clearly it’s time for dinner.

Mmmmm steak.

@Thumbs the crossed out play icon is now showing in the web app too

So many months later after the prior posts in this thread and yet my Tablo is LOADED with failed recordings. Two othet PVRs are running here on the same OTA antenna and recording schedule (SimpleTV and SageTV) and both have good recordings. The bugs in Tablo are many and long standing problems…

@retiredengineer - If you haven’t already contact TabloSupport, you should raise a ticket with them so they can look at the logs.

Is there a way for us to look at the logs ourselves ?