Recording Failed because no storage was available

I have been fighting with this error for quite some time now. It first started occurring on the Seagate 2TB drive I had connected for the last 2 years, if the system is rebooted it will work again for a while. After I exported all of the content, the drive was replaced with another Seagate 2 TB drive but this was having the same issue, I tried to format the drive again but it still occurred. So I replaced that with a WD drive. This worked for a couple of days but is now back at the same status. Is there any way to verify my Tablo is the issue and this is the part that should be replaced?

How much free disk space is available right now?

It is currently listed with 984 GB Available

I assume you’ve been using different USB cables through all of this? Not the same USB cable as that could be the culprit.

Which Tablo do you have? Is it one of the OG units with 2 USB ports? If yes, try the other USB port.

1 Like

Contact Tablo support and see if they can poke through the logs and provide some insight.

https://www.tablotv.com/support/

Power supply getting weak? Tablo sells replacements for $12.

1 Like

The recommended hard drive is Western Digital (Elements line only) or Seagate (Expansion line).

I just realized the message you reported is that ‘no storage’ was available, not ‘no space’.
Sounds like the drive is going offline, or sleeping, and not coming back in time for the recording to be successful.
Now I’m thinking it’s the drive, or the power adapter.

If the drive is relatively new, not 5 years old, cuz they do eventually fail, then I’d replace the power adapter.
Even if the new power adapter doesn’t fix the problem, it’s good to have a spare, cuz, even power adapters eventually fail.

I have tried to use other usb cables with the different drives with no help. Also tried the two USB ports available. The Seagate drives were the model suggested but the WD is a passport.
Do you think the power supply for the Tablo would be causing the hard drive disconnect even if the Tablo still has power?

Possibly if the power supply for the Tablo is dying maybe it’s not providing enough power to the USB ports. It’s worth a try replacing the Tablo power adapter.

Or using a powered USB hub for the drive.

I am having the same problem, “recording failed because there was no free storage space” I have an internal 1TB that has plenty of space left and the firmware is up to date. I can’t watch a show live or record until I reboot (power off) the tablo (quad model.) This is frustrating, has anyone found a solution?

Hey @hollyms1 - Sorry you’re running into this. Drop a note to support and they can do some troubleshooting to see what’s up: www.tablotv.com/support/#contact

I submitted a ticket yesterday and waiting to hear…I wonder if power surges might be involved? I’m going to connect a surge protector next to eliminate that possibility.

My solution was to remove the internal hard drive and replace with a usb drive. When I removed the drive it was very hot. I deleted all listed recordings because they were on the old drive and everything worked. 5 days later all is still good…