Recording cut off when network router rebooted

I was working on my network last night and during that time I needed to reboot my network router for a firmware upgrade. I figured it would kill any steam (live or recorded) because the network would have dropped but I didn’t think it would stop recording shows completely.

Basically, 2 of my recordings ended prematurely and the time they stopped recording is the time the network went down. There is also a second recording of each show that picks up when the network came back up but there is that missing few minutes during the router reboot that is gone.

Why does Tablo need to have an active network connection to record shows? I understand it can’t stream shows without the network but the recording of a show should not be network dependent. The antenna feed never stopped and Tablo was not rebooted at any time. The guide is download. It knows the start and end time of that show.

Looking at the recording, Tablo knew the show was 2 hours long so why didn’t it just keep recording until the end of that 2 hours? It only recorded an hour and 32 minutes before it was cut off with the network drop.

I am sort of at a loss here on why Tablo needs an active network connection to complete a recording. Is there some setting I need to change so it will continue to record even if the network drops?

It should record without an active internet connection. Are you sure you didn’t power cycle (aka reboot) your Tablo as well?

Can you repeat the network only restart to see if it happens again?

I am 99.99999% sure Tablo did not reboot. I was working on my router from my PC via a web interface. I downloaded and installed new firmware and it rebooted when done. Tablo was not touched at all. I will try to recreate.

Did you update to a new firmware which resulted in changing the firmware, from say stock to DD-WRT? This could have changed the subnet from to for example.

Nope, standard Netgear firmware upgrade. IP range did not change.

Weird - try it again, set something to record on the Tablo, then login to the router and initiate at reboot. See if it can be replicated.

I have rebooted my router before with no interruption in recordings.

I set up two recordings and then pulled my network cable from the Tablo while both were recording. I waited a couple of minutes and put it back. Both recordings still worked.

1 Like

Alright it is 12:50pm PST right now. I have set Tablo to record two 1 hour shows that run from 1pm to 2pm. I will let it record for about 30 minutes and I will reboot my router and see what happens. I will keep you posted.

Issue confirmed. Tablo was not touched in any way. All I did was go to my router, plug it and plug is back in. Both active recordings were cut off and resumed a new recording when the network was back up. In fact, while Days Of Our Lives did start recording again General Hospital looks like it tried to restart the recording and failed.

Quick question, is your Tablo connected via ehternet or wifi to your router?

Ethernet. I am fortunate enough to have a completely networked house. Ethernet runs through the house. All my devices are wired (TV, Xbox, PS4, computers, etc). Only thing in the house that uses wifi are our iPhones/iPads.

Very strange. It shouldn’t be doing that unless the antenna signal was interrupted as well. Do you have a single antenna connected to your Tablo, or is it distributed somehow?

Only the one antenna. Mounted in the attic and coax running to just the Tablo box.

I opened a ticket with support. Hopefully they can shed some light on this issue.

1 Like

I haven’t heard back Tablo Support yet but I am going to run another scenario. I want to see if Tablo will start recording with no active network.

It is 9:50am and I have set Tablo to record 2 shows at 10am.
I have disconnected Tablo from the network (pulled the Ethernet, no wifi enabled)
Both shows run for 30 minutes
At 10:30am I will reconnect Tablo to the network and see if the recordings are there.

1 Like


Still have 7 more minutes until the end of the show. I am waiting until after 10:30 to reconnect and see if it recorded anything at all.

Sorry, it is 1:30 PM here so I assumed your 10:30 was a while ago. Time zones lol

No worries. I am here in California. Results in 2 minutes…

The results are in. Both shows recorded.

They started on time with no active network connection and recorded the entire run time of the show (+ 5 minutes for some reason). So no issue there. Seems to be only when the network drops in mid recording. I will do more testing.

I got a reply from Tablo Support saying it was just a “coincidence” that the recording was split when the router was rebooted and that Tablo “was not able to get the current time until the network came back up to continue the recordings”.

I find this explanation highly dubious since I was able to recreate the issue with ease. In fact, if Tablo Support wants I can recreate it multiple times. Can’t do it right now (wife is watching TV). However, if I were to accept their explanation that would mean Tablo loses track of the time when the network drops which is a serious flaw in their design.

I sent a reply to support.

1 Like