Recorded shows are incomplete (even though summary displays it at 1hr recording length)

About 75% of the time within the last week’s worth of shows, the show unfortunately did not record all of the way. While Flash recorded fine, Arrow missed the first 20 minutes, S.H.I.E.L.D. only recorded the first 3 minutes, and Big Bang Theory recorded only the first 15 minutes or so too. I believe Once Upon Time also missed the last 15 minutes if I’m correct. So the only thing I’ve verified to work fine has been The Flash on CW.

All of these shows previously had recorded in full.

Now the summary of the recording will show it as either being 30 minutes, or for the other shows it indicates 59 minutes, 1 hr, 1hr 1min, etc. (this is on the screen where you select “Watch”).

My Hard drive is also a Toshiba Canvio Connect II 1TB (HDTC810XL3A1), that has very high marks and absolutely should not be an issue.

I have 8 days left until my Amazon return window closes, and if the DVR doesn’t work then it pretty much defeats the whole purpose of this device, and I might as well just return it and use the combo of Plex, PlayOn, Hulu Plus, and just the Antenna live feed going into my TV.

@TabloTV Just a side note (my own personal opinion/feelings expressed here), for $200 I expected this to work right out of the box. Never had any of these issues with Roku, and I know support here has criticized Roku’s 3.7mb/s throughput limit, but have issue after issue after issue with this. The only reason I bought one of these was to help my SAVE money, not add so much frustration and time invested into getting this to work. In the end it’s going into the “costing me” category which whether it’s time or money ends up being the same thing in the end. The whole thought of now having to pay for a subscription is weighing on me too. For $350 this should be flawless, not be something that feels like it’s SourceForge. Does your company compensate customers like other businesses do when they experience issue, after issue, after issue?



[UPDATE 10/26] While I won’t call this “Solved”, Tablo Support has reviewed the logs and indicated that they believe it’s a correupted DB and that they are confident (not certain), a factory reset will resolve this. See my updated post below.

And just to be proactive (I know these and probably more questions will come), signal strength is five green balls, watching LIVE TV is perfectly fine, and yes I’ve rebooted Roku, Tablo, Router, etc. I’m pretty sure these edge cases are not the cause of the problem.

xxxx cccc xx cc

High marks in the Tablo forums? or someplace else?

@Tom1 - Sorry to hear you’ve been having issues with your Tablo.

I tend to agree with our resident experts that this sounds like a hard drive issue.

We can log in to your Tablo to confirm this if you’re willing. Just send a note to Tablo Support and reference this forum post and they’ll give you instructions:

1 Like

I have logged a ticket for @TabloSupport, and the unit is currently in remote access mode if they’re able to check.

Hopefully the firmware update will resolve the issue as @philsoft mentioned, and will be problem free for a long time.

Both, which really should be irrelevant. Unless an external HDD is plagued with design failures (which ratings on the largest online retailer, with review sample size of 300+, would likely reflect), then a product that costs $200 SHOULD work with said HDD, in my case the 1TB Toshiba Canvio.

We just shouldn’t have to sift through forums and find “approved hard drives” and search for our hard drive models to verify that 5 people labeled it as “GOOD” and one person said “BAD”. That proves nothing.

In my short time trying to acquire support from this forum I find that I get the feeling that there are lots of tablo “fans” that post here, which is fine and dandy but it would be nice if replies to legitimately frustrated consumers are met with the primary purpose of attempting to help them, instead of defending Tablo. I’m going to stress the fact again that when I’m paying $200 for one item (and still requiring more), the burden of working right out of the box should be on Tablo, and that hasn’t happened yet.

I personally think it’s a conspiracy! All good tablos stayed in Canada and all the flaky tablos got shipped to Amazon and Egghead! I don’t think most of those Canadians ever forgave us for Canadian Bacon! I still have to laugh when I think about that movie, HA!

P.S. - Just kidding!

You have a good point.
One thing, though.
This forum is a community forum.
The support you get here is primarily from customers, just like you.
We may not be professional in our answers, but we’re doing it for free.
You get the professional guys when you call or e-mail Tablo Support directly.

@Tom1 - We totally understand that it’s frustrating that certain hard drives don’t work well with Tablo. Even if the drive is well rated it may still not be robust enough to function as storage for a DVR. This is why we link to this post on our blog anywhere we mention hard drives on our website:

The primary problem with some drives is that they can frequently disconnect from their hosts. Sometimes new firmware can help, other times a more robust cable is needed. But some drives (while they may be awesome for storing pictures and have great ratings for that job) just don’t have the stability required to capture video in real time which is what Tablo needs.


I already addressed that in my post above. Based on your own database this particular drive is in the “Good” category.

If hard drives (amongst other things) are such a problematic area, then it would be prudent to fully disclose this on your item description on amazon, best buy, etc. that you’re selling your product on. Furthermore, for the cost of your device I’d imagine you could at least integrate a small 50gb hard drive to going off the bat and be able to store 1 or 2 shows.

I agree with you 100% on this one.

Well once Tablo Support looks into your logs, can you please let us know if the HDD is in fact the issue and causing disconnect problems?

I use an Internal HDD with a USB enclosure that is externally powered and I haven’t had any disconnects.

xxxx cccc xx cc

1 Like

Were you using different internal HDDs with the same USB enclosure though?

xxxx cccc xx cc

I see, makes sense the issue being the enclosure as it’s the SATA to USB interface. Here’s the Vantec NexStar enclosure I’ve used with a 200 GB and 320 GB WD drive with the Tablo, both drives worked well.

Hopefully many of these problems will go away once large SSDs become more affordable.

The issue here isn’t with the speed of the drive really. Even at the 1080p recording quality the Tablo is writing up to 1 MB/s at a maximum - a regular HDD can write at speeds of 40-80 MB/s. And let’s not even talk about the speed limitation of USB 2.0 when compared to how fast HDDs can read and write these days.

Just an update, it appears that the aforementioned shows (haven’t gotten a chance to check yesterday’s Arrow) have fully recorded, though for S.H.I.E.L.D. it indicated it was 1 hr 5mins, but once I selected watch, I paused it and checked the full length on the blue play/progress bar and it was only 1hr in length.

Also, @TabloSupport yesterday said they remote logged in but said they could not find the shortened recordings, which was odd because most of the ones I referenced were still there! (Note: Forgot to put the unit into remote access mode, but I pinged me wife to do it so please give it about an hour from now before checking).