Really Mad - Failed to Record AGAIN

So I have had this tablo for four months and it failed to record the game while I was away, overtime. This thing so so unreliable. I am so pissed.

Failed to record due to weak signal, LIE, sunny day and why not record some of it then? This thing sucks. Poor coders.

I look like an idiot to my friends who came over to watch. This is BETA release at best.

1 Like

While they work out the details just record all. Again I blame the guide provider they chose and how the guide updates.vTo me there should be an option to download directly to the Tablo. I don’t know if it does or if the guide provider only feeds Tablo HQ and they send it off to the customers. I would like to be able tu use titan tv as the EPG but that doesn’t work currently. @TabloTV please add ability to get Titanic others. Or get sports games schedules updated a couple of hours before the game.

  1. Yes it sucks, but the missing recordings is a bug with 2.2.2, the 2.2.5 to come out fixes this issue.
  2. The “weak signal” error can be due to HDD disconnect issues. What is the make and model of your HDD? Tablo can connect up and check your logs to see what it is causing this, especially if your signal is strong all the time.
1 Like

xxxx cccc xx cc

I totally agree with you, beta would be kind.

Note, however, that there’s a syndicate of fanboys here that will just shout you down. Apparently they think they are ‘contributing’ by doing literally nothing but hating on haters.

1 Like

You are just complaining, I am at least trying to help and explain why this error can occur. Can you please not post in other people’s threads unless you are saying something helpful?

1 Like

Wait, telling someone who is wondering why their basic operation didn’t work that they are not crazy and it has happened to others is not ‘helpful’?? That’s funny, almost all users when polled say the most important thing is acknowledgement. 99% of the time around here they get attacked by the Minutemen Minimizers.

Your post on this thread did seem helpful.

The bottom line is that I was venting as the problem was not easily recognizable. It seems that the tablo locked up as I could access the recordings on roku but live tv did not work, so this told me it was not a network or ip issue. I restarted the tablo and it worked again with live channels.

I set the recording manually through my laptop, so I am thinking that maybe it was a tablo software conflict. I am not sure if there are different software versions from pc access, (if so maybe a check should be warranted) and if there are issues between the firmware of the tablo and what my laptop is accessing.

If it is a hardware issue, maybe it should have a reboot cycle (1am every morning) and then report any issues, ip connection, weak signal, etc on roku access.

I didn’t mean to sound nasty, it just that we were all looking forward to the game after being out golfing and purposely not checking the score and was disappointed. I think this has potential, but doing alot of IT myself, I get frustrated when something is so buggy.

Understandable - but you never answered my question, it is possible there is a solution for your issues.

Thx 86,

My drive is WD Elements 10B8 1012 (2000 GB). and the Tablo device is 2.2.2. The HTML Application is 1.0.21-542.

Those WD Elements drive are notorious for HDD disconnect issues, many people have posted on the forums about them.

The fix has been to connect the HDD to your computer, then update the firmware on the HDD using the WD firmware update utility.

Even if the utility states the firmware is up to date, forcing the firmware update to re-install the current version has fixed problems for others. I highly recommend you give it a try.

Ok, Thanks I will give it a try.

“WD Elements 10B8 1012” should be a WD drive with a S/N suffix of “-04”. That should be good firmware (1012) for the “-04”. For a WD with S/N “-03” the firmware should be at least 1049 (WD Elements 10A8 1049). When using the PC app you can tell if the disk has the disconnect issue by looking at the disk info in the settings tab.

Tablo firmware 2.2.2 has a scheduled sports (not record all) issue. For some users the over night guide update may un-schedule a recording request. If you have this problem and can’t verify the recording request the day of the game, some people are using record all.

And there is some talk in some threads about using Live TV on a channel that’s currently recording. And I don;t know what Live TV didn’t work means.

Interesting - How can you tell this from the firmware update utility?

Or do you mean just going to Settings at in the Chrome browser and the HDD is shown as not connected?

If you have ever had the disk disconnect problem with the tablo, when you use the tablo PC app and go into the setting menu the actual disk info is missing and the disk info indicates the disk is unavailable. That should be a very good hint.

And the WDFirmware update utility doesn’t have a setting menu.

Yesterday I was not able to be home for the Green Bay Packer game and until yesterday, Tablo recorded just fine. When I got home, no packer game recorded and later in the evening several prime time shows also failed to record. No issues with capacity or conflict with other shows existed. Any advice?

That was a useful tip

I noticed on mine that when I re-scanned the channels after re-positioning the antenna for better reception that several of the scheduled recording within the next 2 weeks - those in range of the schedule - dropped off and were set not to record, even though they were new episodes.

Several entries like that in that two week time frame were also doubled up, showing 2 of the same episode at the same time. I suspect re-scanning changed some of the channels slightly, enough to throw the database off in some manner. Like it was set not to record duplicates, but re-scanning eliminated the original, but was still set to record it on a channel that wasn’t there - and would not update to record the other new version as it is set not to record duplicates.

Re-setting all the scheduled episodes to first not record, then to record new again seems to have fixed it.

I hope that all made sense…

After reading the post about no Packers recording I checked and sure enough mine is missing as well. I also scheduled another to record and it’s not there either. And I read that there is a fix but why are they holding it back? To roll out with other fixes? Odd when the primary function of Tablo is to record and it’s not and they know the fix but won’t release it. So to be clear, I’m venting AND sharing my experience with others but if someone knows of a solution then of course please share. Also post and tag @TabloTV to make sure they see yet another user is experiencing this issue.

And I agree with the shortcomings of the guide service Nuvyyo chose. Someone sure got some lovin that’s for sure and it isn’t the end user.

1 Like

And tonight, Blindspot failed to record