Port Mapping / Forwarding

Can anyone help me deal with the port mappings?  Tablo is telling me that I have to manually set up port mappings, but I’ve never done this before and I can’t find anywhere that it tells me how to do this.  

I’ve got a Netgear router, trying to figure it out on my own, but it’s not working.  Any help would be appreciated!


Sorry to post twice.  I actually found the instructions, but it’s still not working.

OK, I figured it out… Well, sort of.  I think my router is just terrible because it didn’t allow me to forward the ports, but I think what was happening is that something else was using one of the internal ports that Tablo required.  I moved that thing and it seems to work now.  

@slsean - Glad you got it worked out! Port forwarding is kind of ‘advanced’ which is why we get newer routers to auto-program. 

I havent been able to configure my router for remote access to my Tablo. I don’t get the Public and Private settings as far as what I should enter when my configurations for port forwarding (mapping) screen comes up.

@jploggie If you haven’t already read the how-to here I would suggest that first http://support.tablotv.com/hc/en-us/articles/202200368-Chapter-6-Connecting-to-Tablo-Away-from-Home

If you have, send a note to support and they may be able to give you a hand.

How old is your router?

Router is a Netgear WNDR3700-2…a couple years old, but still fairly new. I did have some intermittent playback on my tablet, but then set up my a tablet (Galaxy Tab Pro 8.4) to have a static IP and now I dont have that problem.

i have this feedback from my local network…not remote so I didnt want to confuse the conversation. i have submitted a support request, but will review Chapter 6 again.

ok, i’ve spent another $30 for a port forwarding application to assist and still cant get things right. It seems to be updating correctly. I even checked the settings on the router and saw what the port forwarding application did. However, I still have the red icons and not the blue icons.

my router does not have settings like external and internal. it has starting and ending. the port forwarding application creates an entry for each public and private port.

I have a router from Telus which is pretty much locked to changing internal settings. This is only important if I want to view my Tablo recordings off-site, right? Since I am content to access my Tablo at home only, nothing needs to be changed. I unchecked the box next to the Tablo Connect section and it all disappeared. If I ever leave Telus and go with a company with a conventional router, I’ll attempt these changes.

@donmacbc, you are correct.   Tablo Connect is only for viewing programming outside of your home network.  It won’t even be available for those without an active subscription, so it certainly isn’t necessary (but it is a nice feature).

@jploggie - Sounds like you’ve got an unconventional router. Touch base with the support team and they may be able to help you out.

I had a lot of issues setting up the port forwarding, but it had nothing to do with know how and everything to do with the web interface to TabloTV.

I wish I had taken screen captures, but what was happening was even after I properly forwarded the ports, the test function reported the ports were not working.

Eventually I unchecked the option, and rechecked it, and Tablo said all was good.  A quick test via my cell phone w/ WIFI off confirmed everything was fine.

I’m having a heck of a time with port forwarding on my Pace box through SaskTel.  Not sure what I’m missing.  I’ve opened the ports with a user defined setup based on what the tablo tells me.  The router says it’s configured.  The Tablo says it isn’t

What is the brand and model of your router? Or combined modem plus router?

As well have you actually tried the Tablo Connect feature? I’ve had the Tablo report the ports were forwarded properly but I knew it was configured propwrly and the remote viewing works.

@Krydor Can you post a screenshot? Or send me one directly? Just of the port mapping table.

I also am having issues doing connect with my router. I have an AirPort Extreme. I went into airport utility and did the port mapping that tablo said to do. I also told it to test it and it says those ports aren’t open. I use a Comcast cable modem for my internet.


Is your Comcast cable modem also acting as a router though? Or do you have it in bridge mode so it’s only a modem?

If you have 2 routers, then DMZ the AirPort IP on the Comcast modem+router.

What is the Comcast modem model?
Eventually I unchecked the option, and rechecked it, and Tablo said all was good. A quick test via my cell phone w/ WIFI off confirmed everything was fine.

As Rich stated, don’t rely on the re-test page with the red arrows. I probably set up and deleted the port forwards 5 or 6 times and I knew they were correct, but the re-test page would never update with green arrows like the instructions said. I eventually disabled and re-enabled Tablo Connect in the menu and it worked just fine.

1 Like

my router must have rebooted or something.  My Tablo said it required manual port forwarding to set up.  All I did was uncheck the box for remote access and then click it again and it set itself up like it always has.